iPhone 5 "Unable to join the network" help!!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by avjp87, Jan 18, 2014.

  1. avjp87 macrumors newbie

    Joined:
    Sep 19, 2013
    #1
    I have no idea why, but I can't connect to almost every wifi connection except for my house. Any where else, it says "unable to join network blah blah" and I put the right password in. I have no idea what the problem is. I've restored my phone but that didn't help. I'm at a lost right now. I've never had an issue until a couple weeks ago. Main issue is right now, I'm at my girlfriends and I've had zero issues with it until about two weeks ago. Now when I go and put in the password I get every "unable to join the network" single time and I put it in right, cause I set up the password myself. But my girlfriend, who has the same phone, has no issues.

    Anyone know what the problem is???
     
  2. NavySEAL6 macrumors 6502a

    Joined:
    Dec 13, 2006
    #2
    Bump.

    I'm having the same problem, with an iPad 3 and iPhone 5. All of a sudden neither can connect to my wifi at work, but both still work at home. Definitely a strange coincidence, anyone know of any fixes on this?
     
  3. mdear macrumors newbie

    Joined:
    Jan 22, 2014
    #3
    You might want to try this:

    1) Turn off the router.
    2) Reset network settings on device.
    3) Turn on the router.
    4) Connect to network.
     
  4. avjp87 thread starter macrumors newbie

    Joined:
    Sep 19, 2013
    #4

    did all of that about 20 times when this started to happen. i'm amazed that i'm still having this issue. i can connect to my home wifi no problem. but my girlfriends wifi, no go. and i set up the wifi at her place so i know the ins and outs of it. it's frustrating on every level.
     
  5. NavySEAL6 macrumors 6502a

    Joined:
    Dec 13, 2006
    #5
    Yeah this is very frustrating, and unfortunately this is at work so I don't have access to play with the routers
     
  6. avjp87 thread starter macrumors newbie

    Joined:
    Sep 19, 2013
    #6
    back at my girlfriends place, and whatta yah know, still not working!!! this is ridiculous.
     
  7. NavySEAL6 macrumors 6502a

    Joined:
    Dec 13, 2006
    #7
    Today I'm going to try to sync, then restore from back up, and if that doesn't work, the dreaded set up as a new phone. I really really don't want to resort to that, but there have been a few occasions I was forced to because of something stupid like this happening. Anyone else think of any reasons why a device and access point stop playing nicely? It's weird because my devices work everywhere else, and everyone else's iOS 7 devices work on this wifi that's rejecting both of my devices. This makes me think iTunes is somehow involved
     
  8. avjp87 thread starter macrumors newbie

    Joined:
    Sep 19, 2013
    #8
    well unfortunately for me, i've went the route you're about to go about 10 times now and I got the same result each time, bupkis. it still doesn't work.
     
  9. NavySEAL6 macrumors 6502a

    Joined:
    Dec 13, 2006
    #9
    That didn't work either, anyone have any other suggestion? Have you tried resetting and playing with the router? I really have a feeling that would do it but unfortunately I can't reset my work router
     
  10. graley macrumors regular

    Joined:
    May 25, 2010
    Location:
    Australia
    #10
    Unable to joinetwork

    Try this...settings...wifi..if you see the name of the network you are trying to join.....select it...forget this network.....restart...settings...wifi....use the password for the desired network. Hope it helps.
     
  11. avjp87 thread starter macrumors newbie

    Joined:
    Sep 19, 2013
    #11
    i cant even do that because I've never been connected to it because i've reset my settings a lot. so it's still just "join this network" yah know?
     

Share This Page