iPhone 5 vs 5S Battery :(

Discussion in 'iPhone' started by amitabhbansal, Nov 12, 2013.

  1. amitabhbansal macrumors 6502

    Joined:
    Apr 8, 2011
    Location:
    Delhi, India
    #1
    i was using iPhone 5 and few days before bought 5S Champaigne colour 64gb, i restored it from iCloud all the data of iPhone 5, now everything is same in both phones, same notifications, same brightness etc etc, but 5S battery drains a lot faster then 5, did anyone also having the same issue?
     
  2. solo118 macrumors 65816

    Joined:
    May 16, 2011
    #2
    Opposite for me.

    Was getting 4-4:30 usage on my 5, now getting anywhere between 6-7 hours on the 5S. I never use Wifi, mostly just internet browsing over LTE and a few phone calls throughout the day.
     
  3. oVerboost macrumors 6502a

    Joined:
    Sep 17, 2013
    Location:
    United Kingdom
    #3
    It will take a week or two depending on use to calibrate itself.
     
  4. Sekelani macrumors 6502

    Sekelani

    Joined:
    May 26, 2012
    #4
    I'm getting roughly the same battery life I was getting on my old iPhone 5. But in the beginning when I got my phone on launch day, battery life was hideous on my iPhone 5S gold. Have you tried calibrating your iPhone?
    Make your phone die, then charge it till 100%.
     
  5. markiv810 macrumors regular

    Joined:
    Sep 27, 2002
    Location:
    in Limbo
    #5
    The 3G services in India suck pretty bad, I have a Vodafone connection in Delhi and the battery life I get is pretty bad. Try using wifi if possible, and can switch of useless animations effects that are switched on by default also switch of airdrop as it consumes a lot of battery. Just my 2 cents.
     
  6. amitabhbansal thread starter macrumors 6502

    Joined:
    Apr 8, 2011
    Location:
    Delhi, India
    #6
    how to switch off airdrop?

    ----------

    i always do these things, i never charge in between, i just let the phone gets off and then charge it to full, i have done this 3-4 times till now on 5S
     
  7. darkfiber macrumors 6502a

    darkfiber

    Joined:
    Jul 13, 2008
    Location:
    Columbus, OH USA
    #7
    Open Control Center (Swipe up from the bottom edge of any screen.) Select "Airdrop" then select OFF. I believe turning off Bluetooth with also turn Airdrop off as well.
     
  8. amitabhbansal thread starter macrumors 6502

    Joined:
    Apr 8, 2011
    Location:
    Delhi, India
    #8
    in control center there are only two options Access on lock screen and Access within apps
     
  9. darkfiber macrumors 6502a

    darkfiber

    Joined:
    Jul 13, 2008
    Location:
    Columbus, OH USA
    #9
    Your in SETTINGS. You need to go into the actual Control Center as I described in my previous post. It looks like this...

    [​IMG]
     
  10. Sekelani macrumors 6502

    Sekelani

    Joined:
    May 26, 2012
    #10
    What usage stats are you getting?
     

Share This Page