iPhone 5 with 3G and LTE but no 4G?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by helios16v, Apr 9, 2013.

  1. helios16v macrumors regular

    Joined:
    Nov 1, 2008
    Location:
    Earth
    #1
    My old iPhone 4 is only 3G, a friend of mine had an iPhone 4S and always had 4G everwhere I was and another friend of mine just bought an iPhone 5 but he is only getting 3G or LTE. We did some tests and the data speeds are similar to my old iPhone 4 on 3G (about 3mbps to 5mbps) so I'm fairly positive he's not getting 4G.

    Any idea why this is happening? I tried resetting the network conections and nothing happened, it still says 3G even in areas the iPhone 4S says 4G.

    Even the LTE is slow, only getting 18mbps when my Note 2 gets 46mbps in the same location. (We're both with Bell)

    We're not sure if we should call Apple or Bell to get this resolved but he no longer wants his iPhone 5 because of how much faster the data is on my Note 2 but I'm pretty sure it's because his iPhone 5 won't connect to 4G so for the most part he's only getting 3G.

    Any ideas?
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Are you both using bell?
    What firmware version is your old iphone 4 on?
     
  3. helios16v thread starter macrumors regular

    Joined:
    Nov 1, 2008
    Location:
    Earth
    #3
    Yes we are both on Bell :p

    The iPhone 4 is on 5.1.1 becasue iOS 6 GM ruined my battery life (less then 4 hours of normal use) and I couldn't get a signal anywhere, I was getting no service though most of the city and an employee at Bell asked if I have ever jailbroken because Cydia may have backed up my 5.1.1 SHSH Blobs so I could downgrade which it did so he told me the latest RedSn0w has a stitching the 5.1.1 SHSH Blob with the 5.1.1 firmware allowing it to downgrade so I downgraded back to 5.1.1 and I had a full day battery (about 12 hours of normal use put me around 30-40% battery) and I had cellular coverage again.

    The iPhone 4S was also on 5.1.1 and the iPhone 5 is on iOS 6.1.2 (now on 6.1.3 and still no 4G icon), We used the over the air update to upgrade to 6.1.3.

    We still have no idea why it's doing this and neither does Bell, they told us we may have to send it in to have a tech look at it because it may be a hardware problem. Would this be a possibility? Because it does get 3G, no 4G, does get LTE but it's also really slow.

    I also turned the setting for LTE off on my Note 2 so I was only on 4G and we did a speed test again and we were both clocking in around 16mbps where we were, so did Apple just replace the 4G icon with LTE even though it's not conected to true LTE?
     
  4. macalec macrumors 6502

    Joined:
    Mar 12, 2012

Share This Page