iPhone 5C 4G only?

Discussion in 'iPhone' started by L-Tuned, Jan 20, 2015.

  1. L-Tuned macrumors regular

    Joined:
    Oct 3, 2012
    #1
    Hi, for those who have the 5C. My company just got me a 5C with AT&T yesterday and I realized that it doesn't show LTE only shows 4G. LTE is enabled under Setting and I am sure the area where I am is supporting LTE because I have a 6+ myself. TIA!! :)
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
  3. Septembersrain Contributor

    Septembersrain

    Joined:
    Dec 14, 2013
    Location:
    Texas
    #3
    Make sure it's provisioned properly. I was noticing with AT&T, sometimes they need to correct activation issues. Though I've heard that sometimes it can take up to 72 hours for an activation to fully complete.
     
  4. hank moody macrumors 6502

    hank moody

    Joined:
    Jan 18, 2015
    #4
    LTE and 4G it's the same. Only different names for the same thing.
     
  5. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #5
    AT&T uses "4G" to refer to 3G. They're not the same thing when on AT&T.
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    Make sure your company calls AT&T and gives them your current iphons 5C's imei number to enable LTE service on their end.
    If the account is not properly provisioned you will not be able to access LTE.
     
  7. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #7
    It's not.

    LTE is true 4th-generation.

    4G is merely DC-HSPA, derived from 3.5G.
     

Share This Page