iPhone 5c not showing buffer bar when playing video

Discussion in 'iPhone' started by justinm95, Dec 26, 2014.

  1. justinm95 macrumors newbie

    Joined:
    Dec 26, 2014
    #1
    Hi everyone,
    This is my first time posting in this forum. I could not find the answer to this problem anywhere else so I decided to ask all of you. The problem began after I first updated my iPhone 5c to the new iOS 8. After updating it, I realized that now whenever I play a video in an internet browser, there is no buffer bar at the top showing how much of the video has been downloaded. Instead, all I see is a full black bar that gives no indication for how much of the video has buffered. I attached a picture of how it looks when I play a video. The video itself plays fine, but I never know how much of it has loaded since there is no buffer bar. I assumed at first that this was just a problem with the new iOS and it would be fixed in future updates, but the new updates have made no change to this problem, so I'm not sure if it really is from the iOS 8 or not. I should also add that my phone is NOT jailbroken. I searched online for a solution, but I could not find this question asked by anyone else. Does anyone here know what my problem is and how I can fix it? Thanks in advance for your help!
     

    Attached Files:

  2. justinm95 thread starter macrumors newbie

    Joined:
    Dec 26, 2014
    #2
    I realized I posted this thread in the wrong area. I am going to repost it under "iPhone Tips, Help and Troubleshooting"
     

Share This Page