iPhone 5S audio issue

Discussion in 'iPhone Tips, Help and Troubleshooting' started by SgtPepper23, Sep 22, 2013.

  1. SgtPepper23 macrumors regular

    Joined:
    Oct 13, 2010
    Location:
    Los Angeles, California
    #1
    Hey all;

    I have an iPhone 5S with a strange issue, been trying to find other people having this issue, but none have seem to have been posted. Every time i try to plug in my phone to an audio cord, such as my headphone or speakers, and they're barely audible up until i raise the volume to around 9/16 the audio explodes and the audio becomes incredibly distorted. Anyone else experience this? I've tried on my iPad running iOS 7, whereas my iPhone is running iOS 7.0.1
     
  2. DrivinWest macrumors regular

    Joined:
    Jun 17, 2007
    Location:
    Republic of Texas
  3. cRuNcHiE macrumors 6502a

    Joined:
    Jan 2, 2007
    #3
    Have you tried the earbuds on something else?

    I had this same issue in my car with the right speaker. After I re wired the connection to the right speaker it was fine
     
  4. SgtPepper23 thread starter macrumors regular

    Joined:
    Oct 13, 2010
    Location:
    Los Angeles, California
    #4
    Yeah, i've tried it with multiple speakers as well as different earphones

    ----------

    mine seems to be different, although i do get some really heavy static while any earphones are in as well. Also, the buttons themselves (on the earphones) don't work
     
  5. SgtPepper23 thread starter macrumors regular

    Joined:
    Oct 13, 2010
    Location:
    Los Angeles, California
    #5
    Well, even the folks at the Genius Bar couldn't figure it out (not that I'd expect them to...) phone was replaced. Can this thread be closed? Cheers
     

Share This Page