iPhone 5S call static when using earbuds (Apple's and Skullcandy's)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by DrivinWest, Sep 23, 2013.

  1. DrivinWest macrumors regular

    Joined:
    Jun 17, 2007
    Location:
    Republic of Texas
    #1
    Subject pretty much says it all. When using the included headphones or Skullcandy's in-line mic headphones I get bad static during a phone call. The sound seems worse on the other end (people can barely hear me, I can hear them though through the static). Removing the earbuds and using either speaker works fine.

    I have no such static listening to music either through iTunes Radio or files on my phone.

    Anyone else having this issue?
     
  2. thouwlin macrumors newbie

    Joined:
    Jul 28, 2011
    #2
    iPhone 5S call static when using earbuds

    Yep. Mine is horrid with both calls and music. It is like the connection is loose. I used a standard Bose cable and a Bose mic headset combo both worked fine.
    It appears to be a bad deign in the earbud connector. The Bose connector is about .5MM longer and the bands that separate left, right, mic and ground are narrower on the Bose.

     
  3. DrivinWest thread starter macrumors regular

    Joined:
    Jun 17, 2007
    Location:
    Republic of Texas
    #3
    Mine was defective from the factory. I brought it to the Apple Store and they tried it and replaced it on the spot.

    The Apple Genius also thought that the sound was poor even without the headphones, but it wasn't obvious to me. The unit that replaced the first works great.
     

Share This Page