iPhone 5S can't get through activation due to faulty sim card reader

Discussion in 'iPhone' started by nipj, Jan 31, 2017.

  1. nipj macrumors newbie

    nipj

    Joined:
    Jan 31, 2017
    Location:
    San Francisco, CA
    #1
    I have an iPhone 5S with a faulty sim card reader. Otherwise, it is fully functional via wifi. (Well, I should say "was" fully-functional.)

    I wiped the phone clean of data and settings so as to prep it for gifting. But, now I can't get through the activation process.

    In the activation process, I get past the wifi network setup and then after it says "may take a few mins to activate phone" I get a "please insert a SIM card." msg. Again, there is a SIM card in the phone but the reader is not working.

    I tried to restore in Itunes using a backup but it also demanded a SIM card to continue.

    Any ideas on what I can do?
    This phone is now useless unless I can get past this step in activation.

    Thanks.
     
  2. tl01 macrumors 65816

    Joined:
    Jun 20, 2010
  3. nipj thread starter macrumors newbie

    nipj

    Joined:
    Jan 31, 2017
    Location:
    San Francisco, CA
    #3
    Yup. Tried different sims that are known to work.
    Pretty confident that the SIM reader is shot. (The moisture indicator in the slot shows red.)
     
  4. iphonehype macrumors 6502

    Joined:
    Sep 14, 2012
  5. daijholt macrumors 6502a

    daijholt

    Joined:
    Jun 14, 2013
    Location:
    Wales, UK
    #5
    Nothing you can do I'm afraid. You can't activate it without a sim; it's physically impossible since the server has to verify its presence to continue.
     
  6. Newtons Apple Suspended

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #6
    Time for repair to see if they can fix the reader.
     
  7. Beenblacklisted macrumors 6502

    Beenblacklisted

    Joined:
    Dec 28, 2011
    Location:
    Miami,Fl
  8. nipj thread starter macrumors newbie

    nipj

    Joined:
    Jan 31, 2017
    Location:
    San Francisco, CA

Share This Page