iPhone 5S connection problems

Discussion in 'iPhone' started by Baconstripss, Dec 26, 2013.

  1. Baconstripss macrumors member

    Joined:
    Mar 19, 2011
    #1
    Hey guys.

    My GF's little sister accidentally did a hard reset on my iPhone (writing the pass code wrong three times). After that I tried to connect it to iTunes and restore it from my backup. But the iPhone wouldn't connect. It didn't charge nor pop up in iTunes. Furthermore, I can't use it with docking stations. Won't charge or play music.

    I tried resetting it to factory state, put it in reset mode (home+power button)

    I even called Apple support and they couldn't help me. It's a ****** support line in Denmark though, because I bought it though a carrier - so they aren't really helpful. But the rep. advised me to go to my carrier and exchange it - which I'm gonna do after christmas - unless some of you have some miraculous cure? :confused:

    Furthermore: All third party apps from App store is in Italian? (I'm from Denmark)
    I haven't been to Italian in many years - I haven't even left Denmark since I got the phone. I tried logging out and in with my Apple ID, checked all language settings and reinstalling some of the Apps. Any suggestion?
     
  2. NickRichyRich macrumors member

    Joined:
    Jun 27, 2013
    #2

    Just to get to the main issue. The iPhone is not showing up in iTunes? And you tried putting into recovery mode and the iPhone is still not showing up?

    Forgive me if I misunderstood!

    Sounds like there could be something wrong with the dock. A few things to check is when you plug in the lightning cable does it go all the way into the phone, or is part of the metal sticking out of the phone. If there is a bit of metal sticking out try and clean out the dock itself. From talking to other people and seeing some first hand issues of this, there can be a great deal of lint that gets stuck into the port by people putting the phone into their pockets. Clean out the port with a paper clip and let us know if you are having the issue.


    As for the App Store connecting to the Italian App Store this is something that you could give a shot and see if it works.
    https://www.youtube.com/watch?v=G8rbF8Cue7k


    Hope this helps! let me know if more help is needed!
     

Share This Page