iPhone iPhone 5s hanging while hard reset

Discussion in 'iOS 8' started by liamjmcd, Dec 12, 2014.

  1. liamjmcd macrumors newbie

    Joined:
    Dec 12, 2014
    #1
    I recently jailbroke my iPhone 5s - iOS 8.1

    after a few days I decided i didnt want the jailbreak anymore, so I tried to do a hard reset from the general>reset.

    since I tried to reset my phone (over 2 hours ago at this point) the status has not gone up by even 1% so I tried to enter DFU mode and it just loops straight back to the reset screen and the progress bar doesnt increase.

    I have searched for an hour at this point to try find a solution but nothing.

    Any help?

    iPhone 5s, iOS 8.1
     
  2. sethlution macrumors regular

    Joined:
    Dec 13, 2011
    #2
    A jailbroken will be stuck in that loop if it is restored from the device itself. A DFU mode should fix it though. Are you sure you put it in DFU mode correctly?
     
  3. liamjmcd thread starter macrumors newbie

    Joined:
    Dec 12, 2014
    #3
    Yes I have entered DFU mode many time in the past, every time I try to enter DFU mood it just loops back to the reset progress bar :mad:
     
  4. liamjmcd thread starter macrumors newbie

    Joined:
    Dec 12, 2014
    #4
    really need help on this guys,

    been more than 12 hours still just showing an empty progress bar and still unable to enter DFU mode :mad:
     
  5. Syndicate0017 macrumors 6502

    Joined:
    May 3, 2013
    #5

    Hold home and power until the device turns off. As soon as the device turns off, let go of both. The device should now be off. Now plug it in to your computer while holding home. Hold home until you see the iTunes logo. You should now be in recovery mode. Restore and NEVER reset all content and settings on a jailbroken device again.
     
  6. JackDoesIPhone macrumors newbie

    Joined:
    Dec 31, 2014
    #6
    d

    I'm having the same problems too, but my battery keeps on resetting when I try to go into DFU mode, I want to get it fixed because I'm eligible for my upgrade and they don't accept jailbroken phones so I reset. Please help!!:mad:
     

Share This Page