iPhone iphone 5s ios7.0.4 restore issue(s)

Discussion in 'Jailbreaks and iOS Hacks' started by keithle06, Apr 25, 2014.

  1. keithle06 macrumors newbie

    Joined:
    Apr 25, 2014
    #1
    First time poster, Hopefully I wont waste anyone's time.

    Basically My iPhone 5s with jailbreak works perfectly fine, But I REALLY want to start from scratch. Those who use their jailbreak a lot probably know that after installing and deleting a lot of things on your idevice a lot of unnecessary files and hidden stuff never gets deleted unless you know your way around iFile (which I don't, though i have tried). So all i wanted was to restore without updating so i can start from scratch and only have the tweaks and stuff that I really want and have found through the years.

    I have tried both 7.0.4 and 7.0.6 and i can't get anything to work. I HAVE tried everything i found online.

    The errors started with 3194, then 2005, then 11, 17, 2005, 2005, 3194, 3194, 11, 17. I have tried my new HP Pavilion, and the wifes Macbook pro. I have tried every lightning cable i have. I went through and fixed the "Hosts" file with the gs.apple.com line. I have used Tiny Umbrella. I have countlessly tried turning the comp(s) off and on. I even fully uninstalled all anti virus in case. And even all forms of internet (Different access points, Ethernet cable, etc). I went through the firewall. I tried it with the device in normal "ON" mode, Recovery mode, DFU mode etc. Every description for every error I have tried to the "T".

    I even tried the full factory reset on the device but it just sits on a black screen with a spinning white circle.

    I really do not want to update to the newest ios because I love the jailbreak.

    I know i can just say screw it and leave it because everything is fine for the moment, But I have always found a way to make this work and for whatever reason this time I can't. Is there anything out there that someone might know that I can try? Besides all of the repeated tutorials on youtube and forums? I am pretty tech savvy ( besides for hating using iFile).

    Again I apologize if i wasted your time, I never ask for help, I'm just lost. Thanks again everyone.
     
  2. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #2
    You cannot install any firmware that Apple is not signing. Apple is no longer signing any version besides 7.1.1. Therefore, you cannot install any version but 7.1.1. There is no way around this.
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    Like said above. You cant find a way to make it work cause its not possible.
    Only option you have is leave it where its at right now or restore to the latest ios version and that at the moment is 7.1.1
    Dont bother searching youtube videos or any other web searches. Apple made that option go away a long time ago.
     
  4. keithle06 thread starter macrumors newbie

    Joined:
    Apr 25, 2014
    #4
    Oh man... well that blows. lol I wish i could of found that out before spending hours trying. I really appreciate the help guys. And thanks for replying quickly.
     
  5. Totally macrumors 6502a

    Totally

    Joined:
    Feb 22, 2012
    Location:
    West Coast = Best Coast
    #5
    You could have - all it would have taken is a search of the posts in this thread or a simple google search. You are not the first or the last to post about this ^^
     
  6. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #6
    closest you can get to a restore on a jailbroken device is either semirestore or ilexrat
     
  7. EM2013 macrumors 65816

    EM2013

    Joined:
    Sep 2, 2013
    #7
    Seriously, seems like everyday there's a new thread about this.
     

Share This Page