iPhone 5s occasionally doesn't wake from sleep

Discussion in 'iPhone Tips, Help and Troubleshooting' started by AeroZ, Dec 19, 2013.

  1. AeroZ macrumors 6502

    AeroZ

    Joined:
    Aug 7, 2013
    Location:
    Estonia
    #1
    Hi,

    I'm occasionally having a problem with my iphone - it doesn't wake from sleep. I press the home button and nothing happens. Then I press the sleep button and still nothing happens. After pressing the buttons multiple times the phone wakes finally.
    Running on 7.0.4. Already tried restore and set up as new phone.

    Anybody else having this?
     
  2. cs0373, Dec 20, 2013
    Last edited: Dec 20, 2013

    cs0373 macrumors member

    Joined:
    Oct 8, 2010
    #2
    Yes!! Every few days I have this problem. If I press both the home and power button together it will come back, usually with a screenshot lol. Sometimes doing that will end up restarting it but then it's fine. I'm about ready to try a restore but I haven't had time to sit down and do it...

    Anyone else have this problem and been able to fix it?

    ETA - oh just saw that you had restored yours with no fix. Ugh! I'm on 7.0.4 too but it did it before I updated as well.
     
  3. cs0373 macrumors member

    Joined:
    Oct 8, 2010
    #3
    Bumping - anyone have any ideas?

    I'm 150 miles away from the nearest Apple store so I'm hoping there's something I can do without having to do a replacement through the mail. I've done a full restore through iTunes of 7.0.4 and it happened again yesterday a couple of times.

    Thanks
     
  4. Saalin macrumors newbie

    Joined:
    Apr 4, 2014
    #4
    My phone is running 7.1 and I'm still running into this. Doesn't happen all the time, but when it does, it goes on for a couple hours. I've temporarily fixed it by closing all backgrounding apps and then power cycling it.
     
  5. cs0373 macrumors member

    Joined:
    Oct 8, 2010
    #5
    I will say that I turned off the touch ID which was a suggestion from a different forum and that really has fixed it for the most part. Once in a great while it still does it and I hold down the power button for a few seconds and it 'wakes' up.

    It sucks because now I have to choose - use touch ID and have this issue, turn it off and not have that functionality or contact Apple for a replacement that may or may not do it.
     

Share This Page