iPhone 5S refuses to connect to 3G

Discussion in 'iPhone Tips, Help and Troubleshooting' started by stephenc92, Sep 28, 2013.

  1. stephenc92 macrumors regular

    stephenc92

    Joined:
    Jun 19, 2007
    #1
    In both 4G on and 4G off modes, my iPhone 5S will only connect to GPRS, EDGE (and in 4G mode) 4G. I have visited locations that I know for certain my old 4S picks up 3G, and have used other people's iPhones at the same time that are connecting to 3G.

    This phone is brand new and I chose to have a clean start - no restoring from backup. I have turned the phone on and off, reset network settings - the problem persists.

    Is this a network or hardware issue? What can I do?

    Thanks.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
  3. stephenc92 thread starter macrumors regular

    stephenc92

    Joined:
    Jun 19, 2007
    #3
    ee.
     
  4. charles4515 macrumors member

    Joined:
    Feb 10, 2008
    #4
    If you have AT&T they renamed 3G to 4G a while ago. You must have missed that update if you were recently seeing 3G. With the 5S you will most likely be seeing LTE and 4G and sometimes 2G.
     
  5. stephenc92 thread starter macrumors regular

    stephenc92

    Joined:
    Jun 19, 2007
    #5
    No, in the UK it shows LTE as "4G". 3G is kept as 3G.
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    My iphone 5 connects and shows LTE when connected to LTE. Not 4G.
    It displays 4G when its connected to a HSPA+ 3G network.
    If you carrier updated all their 3G network to HSPA+ then you will never see 3G displayed up there.
    Only GPRS,Edge,4G and LTE.
    Call your carrier for more details.
     

Share This Page