iPhone 5s restored from iPhone 4S backup, exchange email

Discussion in 'iOS 7' started by Bugeyeblue, Sep 25, 2013.

  1. Bugeyeblue macrumors 6502a

    Bugeyeblue

    Joined:
    Mar 27, 2011
    #1
    I set up my wife's iphone 5s to a backup of her 4s. Went really smoothly. Just can't figure out why mail isn't working. Getting the error, "the connection to the server failed". Any ideas why? We're using the old style of mail setup, where you can use exchange for gmail to enable push mail.
     
  2. Shan S. macrumors member

    Joined:
    Apr 28, 2012
    #2
    Two things to try:

    1). If you have not already tried this. delete the gmail account from the phone and then try adding it back, And see if that works.

    2). Have you reset your overall network settings? If not try that. It is always a good idea to reset them going from one major release to another. There could be something that got corrupt in the restore
     
  3. mactmaster macrumors 6502

    Joined:
    Jun 16, 2010
    #3
    Google discontinued support for gmail push using Exchange. It still works for devices that were activated prior to cancellation but new devices like the 5s can no longer register with the server so it simply won't work.

    They still allow this for paying Google Apps customers like businesses, education and non-profits.
     
  4. outie2k macrumors regular

    Joined:
    Jun 20, 2010
    #4
    This is because Google has stopped offering exchange activesync for *new* devices after Jan 2013, for their free gmail accounts.

    Search gmail push and you will find a lot of info on this.
     

Share This Page