iPhone 5s, "send" button not working in horizontal mode

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Qusus, Nov 1, 2014.

  1. Qusus macrumors member

    Joined:
    Jan 30, 2009
    #1
    On my iPhone 5s, sometimes I will finish typing a message in iMessage and hit "send." However, the "send" button simply doesn't work no matter how many times I press it. Everything else is responsive and fine. I can still type/delete etc etc. Just can't send.

    However, if I flip the phone to vertical mode, the "send" button magically works again.

    Running the latest version of iOS 8.

    Any idea what's causing this or how it can be fixed?
     
  2. Alimar macrumors 6502a

    Alimar

    Joined:
    Sep 17, 2014
    Location:
    New York State
    #2
    This is a common scenario with send AND links in a lot of landscaped apps on my 6+/iOS 8.1. Something Apple needs to look into?
     
  3. Qusus thread starter macrumors member

    Joined:
    Jan 30, 2009
    #3
    Is this a common problem for people? Kind of relieved that it's not specific to my phone as it's pretty annoying.

    Hopefully a common enough problem that gets Apple's attention.
     
  4. asmith406 macrumors member

    Joined:
    Oct 23, 2014
    #4
    It is most likely a dead spot in the screen that is not reading the touch. Once you flip back to vertical mode you're touching a different part of the screen. You could replace it if it bugs you that much (around $80+ tools if you do it yourself from a place like Gadget Menders).
     

Share This Page