iPhone 5s system requirements

Discussion in 'iPhone' started by sfphoto, Oct 27, 2016.

  1. sfphoto macrumors regular

    Joined:
    Jun 10, 2010
    #1
    This page says the iPhone 5 needs iTunes 12.3:

    iPhone 5s - Technical Specifications


    However I have read at forums that iTunes 11.x would allow the iPhone 5s to sync.

    Can someone confirm v11?

    Also does the iOS on the iDevice matter when syncing?



    Thanks!
     
  2. sfphoto thread starter macrumors regular

    Joined:
    Jun 10, 2010
    #2
    Ok so I found out that the iOS is what iTunes talks to.
    iOS8 <> iTunes 11. New iOS need iTunes 12.x
    Regardless of the device.
     

Share This Page