iPhone iPhone 5s unlock swipe\arrow disappeared

shenan1982

macrumors 68040
Original poster
Nov 23, 2011
3,641
80
I'm not sure what tweak may have caused it, but the swipe to unlock arrow\text is gone. Any ideas?
 

shenan1982

macrumors 68040
Original poster
Nov 23, 2011
3,641
80
What tweaks do you have installed?
Bigify
CCHide
Cloaky
Dockshift
Homescreen Designer
Iconrenamer
Infinidock
Noannoyance
Noslowannimations
Repower
Tetherme
Winterboard

Come to think of it I think it was there before I installed winter board.
 

~Ks383~

macrumors 6502
Jul 6, 2011
479
0
iPhone 5s unlock swipe\arrow disappeared

Bigify

CCHide

Cloaky

Dockshift

Homescreen Designer

Iconrenamer

Infinidock

Noannoyance

Noslowannimations

Repower

Tetherme

Winterboard



Come to think of it I think it was there before I installed winter board.

Do you have any themes active? I had a theme, namely Flat7, take away the chevron. it did not affect the text though.
 

shenan1982

macrumors 68040
Original poster
Nov 23, 2011
3,641
80
Do you have any themes active? I had a theme, namely Flat7, take away the chevron. it did not affect the text though.
Nope, nothing is actually installed in winter board. And on my iPad mini 2 I have the same stuff installed and I have the arrow and text working fine.
 

boobie12

macrumors 6502
Sep 20, 2012
435
8
Nope, nothing is actually installed in winter board. And on my iPad mini 2 I have the same stuff installed and I have the arrow and text working fine.
if you wait a few seconds it doesnt show up? i mean when you press the power button wait like 5 seconds im sure it should show.
 

shenan1982

macrumors 68040
Original poster
Nov 23, 2011
3,641
80
if you wait a few seconds it doesnt show up? i mean when you press the power button wait like 5 seconds im sure it should show.
HAHA, oh wow. Now I feel stupid. Has it always been that way? LOL... yeah it shows up after about a second or two.
 

shenan1982

macrumors 68040
Original poster
Nov 23, 2011
3,641
80
lol i think after 7.0.3 thats when it started
Well thanks for pointing it out, you saved me some grief. I think it must be for the touchID, because my iPad has no delay when I press the power button
 

boobie12

macrumors 6502
Sep 20, 2012
435
8
Well thanks for pointing it out, you saved me some grief. I think it must be for the touchID, because my iPad has no delay when I press the power button
Yea only on the 5s this occurs when you have touch I'd enabled. And not a problem. Happy to help.
 

AntnyMikal

macrumors regular
Jun 2, 2012
242
14
5s has always had the delay for TouchID. I completely removed slide to unlock with a tweak since it's practically useless anyway.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.