iPhone 5s w/ iOS 9.1 not working with itunes

Discussion in 'iOS 9' started by jtstp17, Oct 30, 2015.

  1. jtstp17 macrumors newbie

    Joined:
    Jul 22, 2014
    #1
    I have an iPhone 5s and so does my mother. I recently updated both to 9.1. My MBP is snow leopard and itunes is 11.4.

    I updated my mother's phone first. Then I updated mine. I went to back up mine and it said this message with itunes:

    The iPhone cannot be used because it requires a newer version of iTunes. Go to www.itunes.com to download the latest version of iTunes.

    So I tried to back up my mother's and it works FINE with itunes! Why would that be?! It is the 5s, same ios, same computer.

    Any body know why?
     
  2. jtstp17 thread starter macrumors newbie

    Joined:
    Jul 22, 2014

Share This Page