iPhone 5S won't restore from iPhone 5 backup

Discussion in 'iPhone' started by Julien, Mar 18, 2014.

  1. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #1
    My 5 died today and had to buy a 5S. When I first hooked up and tried to restore (I back up to iTunes) it said software incompatible (it had 7.0). So I restored and updated to 7.1. I can not get it to restore from a backup. I have even tried older backups (TM) with same results. Is there some problem or special method for TM to retrieve a backup.

    [​IMG]
     
  2. mofunk macrumors 68000

    mofunk

    Joined:
    Aug 26, 2009
    Location:
    Americas
    #2
    Don't back it up from the 5. Just sync it or download everything from iCloud. If you have everything on the cloud you can use that.
     
  3. nancygriffin macrumors newbie

    Joined:
    Mar 19, 2014
    #3
    Hi, you can restore it using two methods:
    1. Restore the device using previous backup: which can be only done if you have previous backup saved on your iTunes.
    2. Restore using recovery mode:You may need to restore your device in recovery mode If you have never connected your iOS device to your computer. Unless you have an iCloud backup, you will lose device data through this method.

    I hope it helps. You can google and get more results for "recovery mode" in detail.
     
  4. Ajones330 macrumors 6502a

    Ajones330

    Joined:
    Jul 9, 2008
    Location:
    SEC Country
    #4
    Usually if its corrupt then there is no way around it. You may have to start fresh and like everyone says have at least 1 icloud backup on file in case something ever happens
     

Share This Page