iPhone 6 128gb TERRIBLY slow on LTE in Brooklyn

Discussion in 'iPhone' started by touchmanic, Sep 20, 2014.

  1. touchmanic macrumors member

    Joined:
    Oct 28, 2007
    #1
    Not sure if any of you have experienced this, but my LTE performance at home has dipped terribly from the iPhone 5 to 6. Check my speeds. Shocking. ImageUploadedByTapatalk1411246270.678141.jpg

    Tried resetting network settings and did nothing.
     
  2. Rove macrumors member

    Joined:
    Mar 19, 2012
    #2
    Have a 6 plus and I was getting about 20 down and 2 up right now.
     
  3. retroboomin macrumors regular

    Joined:
    Sep 1, 2014
    #3
    Yea just got the 6 and it's the slowest phone i ever used since 3g days.
    It took me 5 minutes just to download speedtest app, when on HTC One And S5 was fast yesterday and would've downloaded that in 30 secs

    Im guessing it's all the iphone traffic, i'll give it a week
     
  4. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #4
    I wonder how many other people might be trying this exact same thing right now, and what impact that could have on network speed?
     
  5. Geckotek macrumors G3

    Geckotek

    Joined:
    Jul 22, 2008
    Location:
    NYC
  6. touchmanic thread starter macrumors member

    Joined:
    Oct 28, 2007
    #6
    My wife and I are sitting beside each other. Both using ATT in new iPhone 6s. She had 64gb gold and I have 128gb gold. Look at the different scores.... Mine must be effed. ImageUploadedByTapatalk1411247723.968730.jpg ImageUploadedByTapatalk1411247735.523974.jpg
     
  7. retroboomin macrumors regular

    Joined:
    Sep 1, 2014
    #7
    could be the case.....Mines the same.
     
  8. bruinsrme macrumors 601

    bruinsrme

    Joined:
    Oct 26, 2008
    #8
    Do phone have to authenticate on networks?
    If so could it be the extra time it's waiting to register the phones to various towers?
     
  9. touchmanic thread starter macrumors member

    Joined:
    Oct 28, 2007
  10. JoshGlzBrk macrumors 6502a

    JoshGlzBrk

    Joined:
    Aug 27, 2009
    #10
    Are you on an unlimited plan? at&t throttles to 0.5/0.5 after you've used 5GB of Lte and that looks exactly like what is happening here.
     
  11. Diseal3 macrumors 65816

    Joined:
    Jun 29, 2008
    #11
    Tower you are connected to is probably overloaded. Or you went over your 5gb cap on "unlimited"
     
  12. Geckotek macrumors G3

    Geckotek

    Joined:
    Jul 22, 2008
    Location:
    NYC
    #12
    Ahhh yes, exactly why I'm leaving.
     
  13. touchmanic thread starter macrumors member

    Joined:
    Oct 28, 2007
    #13
    Yeh, I am. Can't imagine how I hit 5gb though... Unless i mistakenly downloaded two movies last night to my iPhone on the network and not wifi. Ugh.
     
  14. travis64 macrumors 6502a

    travis64

    Joined:
    Nov 18, 2008
    Location:
    NEW YORK
    #14
    Still have my 5 on t-mobile and it has been slow since yesterday so it's prob not your phone
     

Share This Page