iPhone 6 / 6 Plus with vehicle Bluetooth

Discussion in 'iPhone' started by buck1127, Sep 20, 2014.

  1. buck1127 macrumors 65816

    buck1127

    Joined:
    Jan 12, 2011
    #1
    Has anyone had issues making calls with vehicles with built in Bluetooth? My phone will pair with vehicle perfectly can even hear Siri when it dials the number but as soon as the phone connects you cannot hear any audio over the speakers you have to enable phone speaker or iPhone itself to hear any audio
     
  2. buck1127 thread starter macrumors 65816

    buck1127

    Joined:
    Jan 12, 2011
    #2
    Just as an fyi I rebooted my phone and it works perfectly now
     
  3. Pipper99 macrumors 68020

    Pipper99

    Joined:
    Aug 14, 2010
    Location:
    Fort Worth, TX
    #3
    Same with my 6+. Music streams fine, but calls don't have audio. Tried rebooting the phone and restoring network settings to no avail. I have a Jeep Wrangler 2013 with Uconnect. I've also deleted and re paired the Bluetooth connection.
     
  4. buck1127 thread starter macrumors 65816

    buck1127

    Joined:
    Jan 12, 2011
    #4
    Scratch that. It seems every time I start the vehicle I have to restart phone
     
  5. buck1127 thread starter macrumors 65816

    buck1127

    Joined:
    Jan 12, 2011
    #5
    Ok I restored the iPhone and setup as new and tried seems to be working as normal now
     
  6. mcapanelli macrumors regular

    mcapanelli

    Joined:
    Aug 2, 2008
    Location:
    Whitestone, NY
    #6
    Mine worked the first day I got it but just......stopped. I've tried reboots, network settings, and forgetting the contain on both the phone and my stereo to no avail. Oddly (or not oddly) the other 5's in my family, 4 5c's and a 5s, all pair with the stereo fine, as did my 5s before getting the 6. All phones are running iOS 8.
     
  7. buck1127 thread starter macrumors 65816

    buck1127

    Joined:
    Jan 12, 2011

Share This Page