Iphone 6 Accelerometer problem anyone?

Discussion in 'iPhone' started by Jtern, Oct 1, 2014.

  1. Jtern macrumors newbie

    Joined:
    Oct 12, 2012
    #1
    Launch day preorder with a case on day 1. But I've been having problems getting apps to switch to landscape view and games to register any tilt motion. Calibrates compass no problem but when it comes to transitioning safari to landscape it doesn't work. And no orientation lock is not turned on.

    Genius Bar appt in two days. Just curious if anyone else has this problem
     
  2. Afbar1114 macrumors 6502a

    Joined:
    Jun 18, 2012
  3. rgusa8 macrumors member

    Joined:
    Dec 29, 2013
    #3
    Pretty sure this is just an ios8 issue. Experiencing it on family's 3 other i5's that were perfect before and my 4.7 6
     
  4. nikhsub1 macrumors 68010

    nikhsub1

    Joined:
    Jun 19, 2007
    Location:
    mmmm... jessica.'s beer...
    #4
    Same issue here with my 6 plus. If I open safari in landscape mode, it won't rotate until I rotate the phone back to portrait and then back to landscape again.
     
  5. zeeyo987 macrumors regular

    Joined:
    Sep 21, 2012
    #5
    same here, did anyone restore from an old iPhone backup with the iPhone 6 or did they do a fresh install? i did a backup and think that might be it
     
  6. mizzourah macrumors regular

    Joined:
    Sep 26, 2013
    Location:
    St. Louis, MO
    #6
    No..I installed my iphone 6 plus from new and it has the same problem. It's irritating.
     
  7. 0r30 macrumors 6502

    0r30

    Joined:
    Aug 12, 2010
    Location:
    Texas
    #7
    Are all of y'all on 8.0.2?

    My first Iphone 6 plus which had pretty bad dead pixels had this problem also. I was on 8.0.2

    The replacement phone has 8.0. Going to leave it on 8.0 and see if the problem still occurs.
     
  8. simon48 macrumors 65816

    simon48

    Joined:
    Sep 1, 2010
    #8
    I had that happen with my 6 a couple times a day the first week. Are you on 8.0.2? I don't think I've had it happen on 8.0.2.
     
  9. falkedup macrumors regular

    Joined:
    Oct 15, 2011
    #9
    I'm on 8.1.1 and still have this problem
     
  10. gCloud macrumors 6502a

    Joined:
    Mar 9, 2012
    Location:
    United Federation of Planets
    #10
    I have this too. I think it's the gyroscope not the accelerometer.
     
  11. Newtons Apple macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #11
    I think it is the orientation sensor.;)
     
  12. falkedup macrumors regular

    Joined:
    Oct 15, 2011
    #12
    Either way, is anyone else having this problem or should I make a Genius Bar appointment
     

Share This Page