iphone 6+ and ios 8

Discussion in 'iOS 8' started by bluespider, Oct 27, 2014.

  1. bluespider macrumors 6502

    bluespider

    Joined:
    May 12, 2009
    Location:
    Space Coast FL
    #1
    anyone notices a serious lag when trying to delete apps?
     
  2. kaiseryeahhh macrumors regular

    kaiseryeahhh

    Joined:
    Apr 3, 2013
    Location:
    Spain
    #2
    Me today, 15 seconds delay to delete.
    In this 15 seconds no respond home button and the touch panel.
     
  3. Dave Felix macrumors 6502a

    Dave Felix

    Joined:
    Apr 9, 2011
    Location:
    Scranton, Pennsylvania
    #4
    I have not noticed this, I rarely download/delete apps though.

    Has anyone noticed a bug when swiping up the Control Center on the lock screen? I have a screen protector so maybe it's in the way, but sometimes I have to swipe up like 3 times before it works. Really annoying. :mad:
     
  4. 3lionsbecks Suspended

    3lionsbecks

    Joined:
    Jul 19, 2010
    Location:
    Ontario, Canada
    #5
    Yes, I've noticed that sometimes the control centre has issues pulling up on the lock screen.

    It's annoying
     
  5. h9826790 macrumors G3

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #6
    I have no screen protector. Had this issue only once so far with 8.1.
     
  6. Dave Felix macrumors 6502a

    Dave Felix

    Joined:
    Apr 9, 2011
    Location:
    Scranton, Pennsylvania
    #7
    Good, I'm not alone.

    Only once? Either you don't use it as much as I do, or mine is just crazy.
     
  7. h9826790 macrumors G3

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #8
    I use it many times every day. I use torch, calculator, camera, alarm from control centre a lot. Also, I have to switch on/off flight mode may be few times a day.
     
  8. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #9
    I like how people outside the US call the flashlight a "torch". :D
     
  9. rugmankc Contributor

    rugmankc

    Joined:
    Sep 24, 2014
    #10
    No issues with Control Center or Deleting Apps. All snappy--
     
  10. btkadams macrumors regular

    Joined:
    Sep 6, 2012
    #11
    weird, i just tested this and tried like 10 times and am still unable to bring up the control center from the lock screen.


    also, i have had the same issue as the OP when deleting some apps.
     
  11. h9826790, Oct 29, 2014
    Last edited: Oct 29, 2014

    h9826790 macrumors G3

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #12
    I've just did the same test and make a video to capture the screen. The CC works well in lock screen.

    http://youtu.be/l_kq6k9TLlU
     
  12. Dave Felix, Oct 29, 2014
    Last edited: Oct 29, 2014

    Dave Felix macrumors 6502a

    Dave Felix

    Joined:
    Apr 9, 2011
    Location:
    Scranton, Pennsylvania
    #13
    It works on and off. Some days its flawless, some days its buggy.
     
  13. h9826790 macrumors G3

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #14
    I see. Are you using 8.1 now?
     
  14. Dave Felix macrumors 6502a

    Dave Felix

    Joined:
    Apr 9, 2011
    Location:
    Scranton, Pennsylvania
    #15
    Yes.
     
  15. btkadams macrumors regular

    Joined:
    Sep 6, 2012
    #16
    it works for me when i do it right now too. it seems to be totally random.
     

Share This Page