iPhone 6: Battery problems & heating up

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jensku, Oct 21, 2015.

  1. jensku, Oct 21, 2015
    Last edited: Oct 21, 2015

    jensku macrumors newbie

    Joined:
    Oct 21, 2015
    #1
    I wonder if anyone could assist me with this problem I have with my iPhone6 (sorry for the long rant):

    A couple of months ago, I bought a non-Apple charging cable for my iPhone 6. The first time I charged my phone with it, the phone heated up tremendously. After unplugging the phone when the charge was completed, the previously good battery life plummeted. Previous to this, a full charge would last me for 2 days straight (with moderate use); and now, the battery went from 100% to 0% in less than a day (even faster if I was actually using the phone: I would just see the percentages run before my eyes every couple of minutes or so).

    After a month or so of trying to see if the problem would solve itself gradually after discontinuing the use of the non-Apple cable, I finally went to an Apple store to get the phone fixed. They replaced the phone with a new iPhone 6. I thought that would definitely solve the problem. I recovered the new phone from an iCloud backup. Sure enough, the first full charge lasted for 2 days straight like I was used to and I was happy with the solution. However, this was premature, since from the second charge onwards, the phone started experiencing the same battery and heating up problems as the previous phone! So, again I'm stuck with a phone that lasts for less than 12 hours with one full charge (even significantly less if I actually use the phone even a little). (Now, I have to emphasize that I'm not a heavy user at all: I only use the phone for browsing web pages and for Facebook & Whatsapp - and not for much else.)

    Nothing has worked to solve the problem: I've tried reboots, disabling the location services and background app refresh, deleted pretty much every app one by one to figure out if one of them was causing the problem. I've also tried erasing all content and recovering the phone again from different backups. The usage time since the last full charge is always only a couple of hours less than the standby time - even though I've barely used the phone for anything (even now, most of that time is from the night when the phone has been totally untouched). One noteworthy thing I can think of is that Facebook currently displays 11 mins worth of activity on screen and 8,9 hours background (even though I've disabled background app refresh). Some of the apps also display Low signal, even though even at the moment the phone has full bars and 4G working just fine (so I'm not in a bad reseption area).

    The only thing I haven't tried is deleting everything and setting up as a completely new phone (obviously this is the last option for me because I wouldn't want to lose everything - but I don't know if I have any other choice left). I'm convinced something has ticked the system off, because when I first bought the phone about 8 months ago, the first 6 months or so was all smooth sailing and no problem at all - and the all of a sudden, the battery problems and heating up started. At first I thought it was the cable, but since the problems have continued even with the replacement phone (and after ditching the non-Apple cable), I'm not sure anymore.

    I was thinking, could the backups I've used have included some kind of a software bug or a "corrupted" app - and restoring from backup has brought the problem with it even to the new phone? Or, could this still be a hardware problem (i.e. the battery itself or something else)?

    Please help, if you have any ideas!

    EDIT: I'm using iOS 9.0.2.
     
  2. MiniMi macrumors member

    Joined:
    Dec 29, 2011
    #2
    Have the same problem. Haven't figured out the cause yet
     

Share This Page