iPhone 6 Bluetooth issue

Discussion in 'iPhone Tips, Help and Troubleshooting' started by akadmon, Sep 22, 2014.

  1. akadmon macrumors 68020

    Joined:
    Aug 30, 2006
    Location:
    New England
    #1
    I can't pair my iPhone 6 with the audio unit of my 2009 Acura. The unit does not even show up under pairable devices. Called the dealer and was told those head units are not updatable, I.e, the firmwear is fixed. WTH! Does Apple expect me to buy a new car every time I get a new iPhone?
     
  2. akadmon thread starter macrumors 68020

    Joined:
    Aug 30, 2006
    Location:
    New England
  3. boxermansr macrumors 6502

    boxermansr

    Joined:
    Feb 11, 2011
    Location:
    El Paso, TX
    #3
    Didn't see a point in starting a new thread, but I noticed today that my Motorola HS720 isn't working right with my device. I'm not sure if its IOS 8 or the fact that it's an iPhone 6 (I'm sure it's IOS 8, but I'll test on my wife's 5S with IOS 8 when she gets home) -- anyhow, it pairs fine, and when someone calls it rings into the earpiece, but I click the button to answer, and it won't answer. Also when finishing a call, I click it to end the call, and it won't - I have to answer with the phone, then select the HS720 as the audio source, and to end the call, I have to again go to the device and hang up.

    I'm guessing that this is more likely iOS 8, and was wondering if anyone else was having similar issues -- all I've seen for the most part is pairing issues with vehicles, etc. and none with specific hands free / Bluetooth ear pieces/etc.

    Thanks.
     
  4. ItBeMe22 macrumors 6502

    ItBeMe22

    Joined:
    Jun 8, 2013
    Location:
    On planet earth & in Hotlanta Ga.
    #4

    Yes I have the something on my 5 with the new ios8 so I will have to check into it.:(
     
  5. mcapanelli macrumors regular

    mcapanelli

    Joined:
    Aug 2, 2008
    Location:
    Whitestone, NY
    #5
    None of the googled solutions have worked for me, including the one posted here. Its an iPhone 6 issue though as all of my 5's ( 6 line family plan) pair with my car stereo and all are running iOS 8. If all the 5c's and a 5s are pairing and the 6 is the odd man out, its most likely the 6 and not the OS. I'll have to wait for apple to supply the final word as correlation doesn't necessary mean causation.
     
  6. ItBeMe22 macrumors 6502

    ItBeMe22

    Joined:
    Jun 8, 2013
    Location:
    On planet earth & in Hotlanta Ga.
    #6
    Well mine worked good with the truck until I installed IOS8. When I get a call it will cut off the music and show I have a call on the screen and when I hit the button to answer it will answer but but I can not talk to the car unit for hands free. :mad:
     
  7. boxermansr macrumors 6502

    boxermansr

    Joined:
    Feb 11, 2011
    Location:
    El Paso, TX
    #7
    iOS 8.0.1 seems to have fixed the Bluetooth issue I was having of my hands free not answering calls or hanging up, so hopefully if Apple gets it together and gets 8.0.1 (or at this point 8.0.2) live again (since 8.0.1 screwed up a lot of folks devices), then it may fix the BT issues others were having..
     
  8. boxermansr macrumors 6502

    boxermansr

    Joined:
    Feb 11, 2011
    Location:
    El Paso, TX
    #8
    Oh well, nevermind that. Seems Bluetooth isn't working correctly again. I get a call and press to answer on my hands free and it doesn't work, doesn't work to hang up again either, so same BS as 8.0. Apple really seems to be slacking with things like this not working correctly.
     
  9. mcapanelli macrumors regular

    mcapanelli

    Joined:
    Aug 2, 2008
    Location:
    Whitestone, NY
    #9
    Same thing here man. It works when it wants to and there's no rhyme or reason for it. The other iPhones in my family are still connecting just fine.
     
  10. mcapanelli macrumors regular

    mcapanelli

    Joined:
    Aug 2, 2008
    Location:
    Whitestone, NY
    #10
    So I updated earlier today and now my bluetooth works fine. I don't recall anything about bluetooth connectivity in the notes but hey, Ill take it. I'll post again in a few days and let you all know if its still working. Did anyone else get connectivity back after 8.0.2?
     
  11. acquadi22 macrumors newbie

    Joined:
    Jul 11, 2008
    #11
    Still having issues after resets, re-installs and updating to 8.0.2 and trying to connect with a PCM system.
     
  12. bad1550 macrumors regular

    Joined:
    Aug 13, 2007
    #12
    My Bluetooth was working great with all IOS 8 versions until today.

    My music from iPhone 6 plus today was playing with a cracklings sound, which never happened.

    It's paired with my 2014.5 Camry.

    Anyone else having this issue, as my calls are working fine.
     
  13. mcapanelli macrumors regular

    mcapanelli

    Joined:
    Aug 2, 2008
    Location:
    Whitestone, NY
    #13

    And now its not working again. I wish I knew what made it work but there doesn't seem to be a reason. It just works when it wants to. I'm going to take the phone out of the case and see if that makes a difference. If this persists the 6 may be the worst apple product Ive ever owned.
     
  14. Dizle macrumors 6502

    Joined:
    Jun 30, 2008
    Location:
    The Beach
    #14
    My bluetooth was working fine since I got my Plus on launch date, just today it started not working. It connects with my car just fine but then thinks it's in a call and won't let me get to music or anything. Hopefully the update fixes it!
     
  15. mcapanelli macrumors regular

    mcapanelli

    Joined:
    Aug 2, 2008
    Location:
    Whitestone, NY
    #15
    So now its been working pretty consistently, at least for the past few days. I've been letting it connect to my stereo before plugging it in. I have no idea why that makes a difference, or even if it actually is, but there you have it.

    I really hope apple gets this sorted sooner than later. this is the worst device I've owned from they by far. I really want to like it but its just too buggy and unreliable.
     
  16. Hermes Monster macrumors 65816

    Hermes Monster

    Joined:
    May 4, 2010
    Location:
    UK
    #16
    My 6 wont connect to my 2013 Audi via bluetooth OR via the cable, making my MMI system a rather expensive charger :(

    I've tried resetting network / all settings, turning off Find my iPhone and various other "tricks" to try and get my car to recognise the phone - I'm so ******* annoyed to be honest, especially as resetting all my settings was a real PITA when I realised just how much I'd personalised everything
     
  17. iOZZY macrumors member

    Joined:
    Mar 17, 2013
    Location:
    Stamford, England
    #17
    Having problems with my Sony XPLOD car head unit and the iPhone 6 Plus. The logos for phone and music streaming come up yet incoming calls can't be answered (which eventually go to voicemail) and made calls don't mute the music being played.

    Tested an iPhone 4s on iOS 7.1.2 and a Sony Xperia Z1 compact, both work flawlessly.

    Come on Apple, a basic function not working properly on a £600 phone is disgraceful.
     
  18. Hermes Monster macrumors 65816

    Hermes Monster

    Joined:
    May 4, 2010
    Location:
    UK
    #18
    Managed to sort mine, by deleting all devices saved by my cars bluetooth, and then using the phone to connect to the car rather than letting the car find my phone (which it wasn't)
     
  19. mcapanelli macrumors regular

    mcapanelli

    Joined:
    Aug 2, 2008
    Location:
    Whitestone, NY
    #19
    As of OS 8.1 it works flawlessly......so far.
     
  20. ItBeMe22 macrumors 6502

    ItBeMe22

    Joined:
    Jun 8, 2013
    Location:
    On planet earth & in Hotlanta Ga.
  21. jg167, Nov 11, 2014
    Last edited: Nov 11, 2014

    jg167 macrumors newbie

    Joined:
    Dec 23, 2007
    #21
    iPhone 6 can't stream BT audio to 2012 VW GTI

    I have had zero problems with the phone aspect of my iPhone 6 (or my previous iPhone 4) interacting with the car (voice dialing and number lookup etc), but neither can play BT audio over the car. I press MEDIA on the stereo, it shows the song queued up on the phone, but no buttons for play, stop, etc appear and if I press play on the phone it shows time ticking down, but nothing happens on the car screen, it does not show the time changing for the track etc. Just silence. Most annoying. I've tried pairing again (deleting both sides first) and that did not change anything. I haven't tried the cable yet as I don't have the lightning version as yet.
     
  22. steve knight macrumors 68020

    steve knight

    Joined:
    Jan 28, 2009
    #22
    hey a car is just an accessory for your phone.
     
  23. unioutlet macrumors newbie

    Joined:
    Nov 12, 2014

Share This Page