iPhone 6 Boot Loop

Discussion in 'iPhone' started by Mr_Brightside_@, Apr 28, 2017.

  1. Mr_Brightside_@ macrumors 68020

    Mr_Brightside_@

    Joined:
    Sep 23, 2005
    Location:
    The 6ix
    #1
    I've got a 6 given to me by a friend, that I'm trying to make a backup of if possible.

    Currently, it will boot up showing the Apple logo, then go black/turn off after a few minutes.

    I can get it into recovery mode (connect to iTunes screen) so that both iTunes and RecBoot detect it, but so far RecBoot hasn't kicked it out of the loop.

    iTunes has also offered the options to update OR restore, but updating isn't guaranteed to keep the data.

    I'm not aware of any damage or new parts in it, but I reconnected the battery as well.

    Any thoughts on getting this booting properly?
     
  2. Mr_Brightside_@ thread starter macrumors 68020

    Mr_Brightside_@

    Joined:
    Sep 23, 2005
    Location:
    The 6ix
    #2
    Well, I fixed it.

    To anyone who might come across this thread:

    I forced the phone into recovery mode, and iTunes again came up with update or restore options.

    I bit the bullet and tried update.

    Weirdly, iTunes first downloaded 10.2.1 which is no longer being signed, so I got an error on restoring.

    I manually downloaded 10.3.1 and option restored...and it seems to have worked! Apps etc are there, and it's loading contacts and other info. Hope this helps someone else in the future!
     
  3. eclipse01 macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #3
    sounds like a hardware issue or corrupt firmware
     

Share This Page