iPhone 6+ headphone controls not working

Discussion in 'iPhone Tips, Help and Troubleshooting' started by txjeep, Mar 23, 2016.

  1. txjeep macrumors member

    Joined:
    Jan 19, 2009
    #1
    I have searched and have not found an answer. My headphone controls have stopped working when I listen to music, Pandora, etc. The volume control on the phone works, just not the controls on the headphones. I have tried three different sets of headphones, all of the $70 Apple soft earpod variety. They all do the same thing. When I plug in the headphones and hit the volume button on the phone itself, it does say headphones and not ringer, if that helps. I tried restarting the phone a couple of times. No help there. I am currently about to do a software update to 9.3 hoping that might help.

    Any other ideas on how I might fix this other than to restore from backup?

    Thanks
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Have you tried cleaning out your headphone port in case there might be some lint or debris there that perhaps might be interfering with something?
     
  3. txjeep thread starter macrumors member

    Joined:
    Jan 19, 2009
    #3
    Actually, that's exactly what it was. I pulled enough lint out to make a t-shirt. Works fine now. Thanks!
     
  4. Ponpalanisamy macrumors newbie

    Joined:
    Jun 4, 2017
    #4
    Thanks ..it's work fine ..I cleaned my ear phone...lot of lint and debris found...thank u so much
     

Share This Page