iPhone 6 intermittently not seeing any wifi networks

Bubbler328

macrumors newbie
Original poster
Sep 28, 2014
26
2
This has happened 3-4 times in the last week.
My iPhone 6 is intermittently not seeing any wifi networks. It will be working one moment and then I'll pick up the phone later and it's not connected and will just sit there searching for networks.

Sometimes after about 10 minutes it just starts working.

To be clear, wifi is working in my home (airpot extreme 5th gen), and car (I have a travel router that supports AirPlay in my vehicle), and other devices are getting on fine.

This is device specific.
Toggling wifi/airplane mode on/off doesn't help.
I have a fresh install of iOS 8.0.2.

Anyone else seeing this?
 

somsoc

macrumors newbie
Apr 22, 2013
7
1
Yes. Same thing happening to my iPhone 6. Not sure if it's the phone or the software. Probably a software bug. Guess we'll just have to wait for an update. And by the way, I let Apple support know about this issue.
 

edlex

macrumors 68000
Apr 14, 2010
1,998
804
Miami
It just happened to me this morning on my 6+. I was reading some threads on MR and set the phone down for a sec. Looked back at it and I noticed the wifi icon was gone. Went into settings and wifi was set to on but it wasn't searching. I waited a bit and then restarted and everything's been fine since. First time it did that.
 

Bubbler328

macrumors newbie
Original poster
Sep 28, 2014
26
2
Interesting to know it's not just me. Thanks.

It's just an odd behavior. I wonder if it has to do with the MAC Address randomization feature.
 

PhillyGuy72

macrumors 65816
Sep 13, 2014
1,413
936
Philadelphia, PA USA
I have noticed it also, the wifi speed was sluggish on day 1 (Wednesday)..figured because I might be re-downloading too many apps at once...2, 3max at one time. Still seemed slow that night..rebooted the phone, I did a ping test around 3am and it was pathetic. I found a site, we're not the only ones. There is a setting I changed under "system services" - explained here. May not be the phone, but an IOS8 problem(?)

http://www.redmondpie.com/how-to-fix-ios-8-wifi-issues-on-iphone-and-ipad/

It seemed to improve the speed. Still have some random brief WiFi dropping issues, suddenly it reads LTE. My router is about 3 feet from the phone, no interference, never had a problem on my iPhone 5.
 

rockhopper353

macrumors member
Jul 1, 2014
92
0
Add me to the list, it's been fine until today but my 6 plus has started doing exactly the same and the only way I've got it to find WiFi connections again is by powering the phone on and off.
 

N!kk!

macrumors newbie
Mar 9, 2012
24
0
UK
The same issue here on the iPhone 6 iOS 8.0.2. Its only happened a few times, when it is working I get around 55 Mbps which is great.
 

pirarre

macrumors 6502
Feb 10, 2010
416
80
Happening to me too. Had to restart the phone in order for it to even see any wifi networks at all.

Iphone 6 / 8.0.2
 

Snot Rox

macrumors 6502
Sep 16, 2014
296
109
SF Bay Area, CA
I have an i6 and I don't have that problem. I've been hearing about wifi issues, but have not experienced any of them. For me, it has been pretty solid. More solid than my rMini iPad that has been updated to iOS 8.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.