iPhone 6 iTunes sync gets randomly stuck

Discussion in 'iPhone' started by Romf, Sep 21, 2014.

  1. Romf macrumors regular

    Romf

    Joined:
    Jun 11, 2011
    Location:
    Paris, France
    #1
    So it happened twice, I guess it's a new problem that I'll have to deal with.
    When I activated my iphone 6 I chose to restore from my iphone5 backup.
    Everything worked fine until the restoration of the apps where it got stuck at some point (I waited but nothing happened).
    I couldnt stop the sync or do anything, so I only could unplug the iphone and then reset it as new and restore the backup again at which point it worked.

    Today I connected the iphone to itunes to backup the iphone and it again got stuck at some point of copying app to itunes... Still couldn't stop the process (clicking on the "x" in itunes didnt do anything) and had to unplug the iphone like that which doesn't make me happy. On the phone there are the syncing arrow but at some point nothing happens anymore

    Any ideas?
     
  2. jaypr macrumors member

    Joined:
    Oct 30, 2013
    #2
    Do you store your media/apps on a NAS? If so this is a know problem and many people including myself have this issue. It appears to be an issue with the new version of iTunes. More details over on the Apple forums.

    Mac users thread here:

    https://discussions.apple.com/thread/6544307?start=0&tstart=0

    Windows users thread here.

    https://discussions.apple.com/thread/6528204?start=0&tstart=0
     
  3. Romf thread starter macrumors regular

    Romf

    Joined:
    Jun 11, 2011
    Location:
    Paris, France
    #3
    I indeed have a NAS but nothing that I know is synced to/from there to my iphone. Every itunes content is on the mac HDD
     
  4. jaypr macrumors member

    Joined:
    Oct 30, 2013
    #4
    That's odd then. There are 2 solutions/workarounds on the Apple forums you can take a look at. Also might be worth disconnecting the NAS so you cannot access it just in case it is picking up something from it. That happened to me.
     
  5. Romf thread starter macrumors regular

    Romf

    Joined:
    Jun 11, 2011
    Location:
    Paris, France
    #5
    OK, I'll try that.
    So far unplugging the iphone and starting sync again has done the trick for me
     

Share This Page