iPhone 6+ lag when accessing photo library through messages

Discussion in 'iPhone' started by chrrie, Oct 16, 2014.

  1. chrrie macrumors newbie

    Joined:
    Sep 20, 2014
    #1
    Have anyone noticed that it takes a while to launch your photo library when trying to text pictures?

    Messages/Camera Icon/Photo Library/All Photos. Every single time I do this it takes 8 seconds for the photos to load. I've got a lot of pictures, but my 5 didn't have this issue.
     
  2. myscrnnm macrumors 65816

    myscrnnm

    Joined:
    Sep 16, 2014
    Location:
    Seattle, WA
    #2
    Out of all the lag that's happened to my 6 Plus, this is the one that hasn't happened most. Have you tried restarting your phone?
     
  3. KazuSnow macrumors regular

    KazuSnow

    Joined:
    May 24, 2010
    Location:
    Canada (Australian)
    #3
    Mine does it too, so does my partners. We both have 6+ be interesting to see if this is just a + issue or an ios issue...
     
  4. Angel841 macrumors member

    Joined:
    Jul 29, 2010
    #4
    Had the same problem, even the app crashed and won't load any pictures from the messages app. Just disabled the speak screen from the accessibility settings and it doesn't lag or crash anymore.
     
  5. iggypod macrumors 6502a

    iggypod

    Joined:
    Jun 23, 2010
    #5

    Wow. Thank you so much - you just solved it for me on my 6+. It was driving me nuts. The photos now appear instantly again and I can attach them without messages crashing. Thank you!
     
  6. Angel841 macrumors member

    Joined:
    Jul 29, 2010
    #6
    I even restored my phone as new twice before discovering this. Lets see if today's 8.1 fix it, I like the speak screen feature.
     
  7. iggypod macrumors 6502a

    iggypod

    Joined:
    Jun 23, 2010
    #7
    I was ready to restore if 8.1 didn't fix it today. Nice catch, I wasnt lookingn anywhere near accessibility features to fix it!
     

Share This Page