iPhone 6 - mic issues?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by sherm41, Oct 4, 2014.

  1. sherm41 macrumors member

    Joined:
    Apr 10, 2010
    Location:
    PA
    #1
    hello friends, today when making phone calls i found out that no one could hear my voice on regualr phone calls but could on speakerphone...any common issues? software or hardware issue?

    closest apple store is 2 hrs away, trying to save a trip if possible. i have tried to power down and restart and still no change, current ios is 8.0.2.
     
  2. Sacha2304 macrumors newbie

    Joined:
    Sep 26, 2014
    #2
    Dont restore from a backup, this can sometime cause unexplainable problems. Do a factory reset and set up your iPhone as if it was new. Hopefully this helps. Also your phone comes with 90 days free support so call apple if a hard factory resent doesn't help.
     
  3. lcs101 macrumors regular

    Joined:
    Jan 28, 2010
    #3
    Make sure you don't have the ambient microphone by the camera covered. I know sometimes people keep that plastic on the back of the phone trying to preserve the phone, which covers this. It messes with the primary mic, although I'm not sure why it would be different when on speaker phone, so that might not be your issue.
     
  4. TraceyS/FL macrumors 601

    Joined:
    Jan 11, 2007
    Location:
    North Central Florida
    #4
    The last phone I had that happen with, a Palm Treo, had to be replaced.

    For kicks i'd try the backup, then set up as new - but odds are it is a hardware issue (unless the mic covered thing comes into play).
     
  5. Trebuin macrumors 65816

    Trebuin

    Joined:
    Jun 3, 2008
    Location:
    Central Cali
    #5
    Can someone post a photo of where the ambient mic is located? I would be great to go with this thread.
     
  6. childoftheko4n macrumors regular

    Joined:
    Oct 18, 2011
    #6
    Did you restore? If so any luck?

    I seem to be having same issue. On occasional call my mic seems to drop for some reason.
     
  7. http2786 macrumors newbie

    Joined:
    Oct 18, 2014
    #7
    same problem

    this morning I tried to make a call and it would work just on speakers on. I restored it twice as a new phone and is not working :(
     

Share This Page