iPhone 6 personal hotspot a no go

Discussion in 'iPhone Tips, Help and Troubleshooting' started by rnrknott, Sep 20, 2014.

  1. rnrknott macrumors newbie

    Joined:
    Sep 20, 2014
    #1
    I have the more everything plan with verizon. included is Personal Hotspot plan. I went to set up the personal hotspot and under settings, cellular the personal hotspot just showed the little spinny icon to the right of the words (never seen that before). After about 2 minutes it will switch the text and it says set up personal hotspot. When you click on that you get a message about calling verizon or going to their website or cancelling.

    I called verizon and spent 2 hours discussing with tech. They re-provisioned my account, reset the network settings, did a restore from back up and a recovery mode. Still no joy.

    They said to go in store to get a new one :eek:

    So any thoughts out there on what the issue might be?
    I will try a new one tomorrow at my vzw store but just curios if this has happened to anyone else.

    Love the phone except for this.
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    I doubt you need a new phone to get that to work.
    I'd try a restore and setup as new.
    Also everything is new and till the dust settles everyone will have issues.
    I'd try calling again and hope you get a good tech support rep that knows what they're doing. They are not all equal so if one cannot get it done just call back and have someone else give it a try. That should definitely not be a hardware issue. Just a rep giving up trying and trying to get you off the phone.
     
  3. rnrknott thread starter macrumors newbie

    Joined:
    Sep 20, 2014
    #3
    Thanks
    Just tried a restore and set up as new - that did not work either.
    I really wonder if it is an issue with my account and vzw.
    My daughters phone is sharing the same account - it is a 5c and it works fine on hers.
    Yeah i might wait until the dust settles
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Yes, sounds like something that needs to be fixed or reset on the carriers end.
    Its not hardware related for sure.
     
  5. gopherhockey macrumors regular

    gopherhockey

    Joined:
    Apr 2, 2010
    #5
    I have this exact same issue. I not only cannot enable personal hotspot, but also am not able to take advantage of VoLTE as the option to Enable LTE is a simple on-off switch, not a menu of options like it should be.

    I spent hours yesterday with Verizon with no luck. They claim all is well on their end.

    I don't see how the phone isn't the issue if Verizon shows everything is cool on their end. I've tried wiping the phone, restoring, resetting network settings, they reset my settings on their end etc.

    I'm an AT&T to Verizon switcher - not sure if we have that in common. Hoping more people see this issue so it gets some attention. Being a corporate customer, I have to go though hoops to get support.

    My wife's iPhone 6 on Verizon works just fine.

    I'll be going in to get the phone replaced sooner rather than later.
     
  6. rnrknott thread starter macrumors newbie

    Joined:
    Sep 20, 2014
    #6
    So Just a follow up

    - I did go to verizon store. They looked at the phone and tried doing a few things I already tried and finally I said - I tried all that - look at the tech notes on my account. They did.

    - They then agreed to get me a new iphone but they could not yet order a replacement in their system. They would get back to me when they can order one.

    - they did offer me a free ellipses (mobile hotspot device) if I wanted. I declined for the moment.

    So I am waiting and see what happens.

    My personal OPINION is this is a combo of 1 - verizon configuation 2 - iphone on a verizon account and 3 - ios 8.

    I talked to a coworker yesterday and they have an iphone 5c and since ios 8 update cannot use the mobile hotspot either. So it makes me wonder about the software issue.

    So again I am wating. We shall see.

    question - is there a place to report bugs/issues to apple and be taken seriously?:apple:
     
  7. djake80 macrumors member

    Joined:
    Jun 21, 2012
    #7
    To use the new Personal Hotspot with iOS 8, do you have to also have tethering available from your provider? I have the unlimited Verizon plan so I know I can't tether, but thought maybe it was possible with iOS 8 to other iOS devices?
     
  8. gopherhockey macrumors regular

    gopherhockey

    Joined:
    Apr 2, 2010
    #8
    So my follow up is this:

    I contacted my corporate mobile support department (my iPhone is on a corporate plan) and notified them of what I was seeing. They called our rep and got a new iPhone ordered asap. It arrived today.

    VoLTE and Hotspot functionalities now work as they should.

    It was bad hardware. If you are having this issue as well, recommend getting a replacement and not waiting for a software fix.
     
  9. rnrknott thread starter macrumors newbie

    Joined:
    Sep 20, 2014
    #9
    so a follow up by me - I was going to go to verizon today and follow up with them and see what the status was a me gettting a new phone as they said they (verizon) said they would follow up with my by now. I decided to look to see if the phone was still doing the no spinny thing and contact verizon. I went to settings and poff - personal hotspot was on the mentu and available for use.

    I did not do anything. Did not upgrade the phone just went to the menu and poof it was there and now accessible and usable. my hotspot works now.

    So I am pretty sure - at least my issue - was some kink that veizon/apple needed to work on and it appears it is.

    Roger
     

Share This Page