iPhone 6 plus camera pictures showing random black dots or lines

Discussion in 'iPhone Tips, Help and Troubleshooting' started by altgenre, Nov 26, 2014.

  1. altgenre, Nov 26, 2014
    Last edited: Nov 27, 2014

    altgenre macrumors newbie

    Joined:
    May 17, 2011
    #1
    Hi Guys
    I searched google and multiple forums and still cant find a post with a similar problem as mine.
    I just got a new iphone 6 plus 64gb and I have an issue with the camera

    I’m thinking it’s a hardware problem but I’m not so sure.
    After taking a picture, the image shows multiple randomly positioned black dots/lines.
    Images below, two pics taken few seconds apart.
    Comparing the two images, you can clearly see that the black dots/lines are randomly positioned in each individual images
    From there I can derive that it’s not a hardware issue, at least not the camera hardware issue, maybe the sensor?


    [​IMG]

    [​IMG]


    This occurs with the stock camera app and 3rd party camera apps too (eg, snapseed, instagram, meitu)
    No problem with face time or taking videos.

    Steps taken to attempt to resolve the issue:
    - Received the phone is iOS 8.0.1 , then restore and upgrade to 8.1.1.
    - Restore at least 5 times and set up as new phone, no backup.
    - “Reset all settings” and “erase all contents and settings” multiple times.

    I was wondering if anyone else has a similar issue or know how to fix it without returning to the apple store (I got a friend to purchase the phone on her trip to Taiwan, wouldn't want to trouble her to bring it back)

    Thanks in advance!

    Edit:
    - tried on front camera and same issue too.
    - tried home button + sleep button to reboot. did not resolve the issue.
     
  2. FreemanW macrumors 6502

    Joined:
    Sep 10, 2012
    Location:
    The Real Northern California
    #2
    So third party software is producing this anomaly . . . . if the Apple iPhone Camera with the native iOS does this as well, then you have an issue.

    Sorry if I've misunderstood your post.
     
  3. Ibaorus macrumors member

    Joined:
    Nov 26, 2014
    #3
    I don't think there's a problem with your hardware because like you said, your stock camera is fine.

    But this is really weird and I don't have this issue on my device.

    Anyway, I know you already did a restore but try doing the home button + sleep button method and see if it works. Also, make sure third party apps are up to date.
     
  4. altgenre thread starter macrumors newbie

    Joined:
    May 17, 2011
    #4
    Hi Ibaorus, thanks for the suggestions!

    sorry i wasn't clear before.
    i have this issue with the stock camera app as well as the 3rd party apps.

    did the home button + sleep button reboot and still the same issue.
     
  5. Ibaorus macrumors member

    Joined:
    Nov 26, 2014
    #5
    Then I'm sure your iPhone has hardware problem and I think you should send it for warranty.
     

Share This Page