iphone 6 plus landscape

Discussion in 'iPhone' started by cbarnes3121, Sep 30, 2014.

  1. cbarnes3121 macrumors newbie

    Joined:
    Mar 22, 2012
    #1
    ok question maybe somebody can help my iPhone doesn't go into landscape mode when its on the home screens does it suppose to ?? or is it something in settings i should do??
     
  2. Shadowbech macrumors 68040

    Joined:
    Oct 18, 2011
    #2
    Make sure you don't have the orientation lock set to on. On your home screen from the bottom swipe up to bring up the control center.
     
  3. cbarnes3121 thread starter macrumors newbie

    Joined:
    Mar 22, 2012
    #3
    i don't and it still won't go into landscape mode on the home screens
     
  4. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #4
    Try a reboot.

    Hold the sleep/wake button and home button until the Apple Logo appears and then let go.
     
  5. cbarnes3121 thread starter macrumors newbie

    Joined:
    Mar 22, 2012
  6. Shadowbech macrumors 68040

    Joined:
    Oct 18, 2011
    #6
    If rebooting did not fix it, then try restoring and set it up as new, if not then it is a trip to the apple store
     
  7. techiegirl macrumors 6502a

    techiegirl

    Joined:
    Sep 7, 2007
    #7
    Is your display on Zoom or standard (settings/display & brightness/display zoom)? It won't go to landscape mode if it's on zoom.
     
  8. pgrider macrumors newbie

    Joined:
    Jul 6, 2010
    Location:
    Colorado Springs, CO
    #8
    You may have selected “Zoom Mode” when you set the phone up. Scroll down to that section here: https://www.apple.com/iphone-6/display/ You can easily switch to “Standard Mode” in Settings, which will then enable a landscape home screen.
     

Share This Page