[iPhone 6 Plus] LTE connection issues, Wifi slow, Excessive data usage

Nrwrit3r

macrumors 6502a
Original poster
May 25, 2010
646
47
Is anyone else experiencing these problems?

My LTE data on At&t will randomly stop working, and toggling airplane mode seems to fix it.

When connected to Wifi, it is extremely slow and sometimes doesn't work at all (could be same issue causing LTE).

Lastly, I have used 2GB of data and sent my family plan over the limit because apparently my phone is using cellular data while connected to Wifi. Could I email AT&T or Apple about this issue?
 

mikemj23

macrumors 6502
Jul 27, 2010
375
124
I am having same issue with LTE with my 6. Seems to happen when going from wi-fi to a cellular connection. Toggling would bring it back. I just turned LTE off and have no issues. I know that solution is not for everyone, but it's not a huge deal for me until it gets resolved.
 

chromos

macrumors member
Jul 18, 2002
50
1
I'm also showing excessive data usage on my new 6. Strangely, the anomalous days are last Fri 9.19 (350 MB), when I received the new phone, and Wed 9.24 (520 MB) when I disastrously upgraded to 8.0.1, then downgraded to 8.0.

I was chatting online with an ATT rep, to see if they could explain the issue, but they gave pretty canned responses. It looks like I'll be resigned to pay an overage this month. :mad:
 

Gonzoxy

macrumors newbie
Sep 26, 2014
1
0
I'm also having issues with excessive data usage & slow wi-fi. At times it'll be extremely slow and other times decent and I can't seem to find out why. I got my iPhone 6 on release day and didn't really pay much attention towards my data usage until my billing cycle restarted on the 21st. Since then I've accumulated almost 500 MB's which is nearly 20% of my data in just five days! I'm on Verizon with a 2GB data plan along with 1GB for two years (promotional offer). Kinda bummed about using so much data because I absolutely do not want to go over my limit. Kinda wish I had unlimited data :mad:
 

smeg36

macrumors regular
Sep 16, 2009
212
6
I'm having the same issue with my 6 Plus when leaving range of a wifi network and switching to LTE. This is the only thread with this issue I could find anywhere. It's apparently not carrier specific, I'm using MetroPCS. And it is sporadic, it doesn't always need to have airplane mode toggled to get cellular data working. I'll occasionally get a pop up "Could Not Activate Cellular Data" message as well. And my MMS settings were wrong, I had to manually edit them.

I'm going to call Apple support, but I know the first thing they're going to have me try is doing a clean restore, which I don't want to do.
 

mazdamiata210

macrumors 6502a
Sep 28, 2014
896
529
Is anyone else experiencing these problems?

My LTE data on At&t will randomly stop working, and toggling airplane mode seems to fix it.

When connected to Wifi, it is extremely slow and sometimes doesn't work at all (could be same issue causing LTE).

Lastly, I have used 2GB of data and sent my family plan over the limit because apparently my phone is using cellular data while connected to Wifi. Could I email AT&T or Apple about this issue?
8.1 beta 1 and 2 fixes it... Update if you can't deal with waiting a few days for the official release
 

The Californian

macrumors 68040
Jan 17, 2009
3,161
11
Surfers Paradise
8.1 beta 1 and 2 fixes it... Update if you can't deal with waiting a few days for the official release
Can anyone else confirm that 8.1 fixes this issue? I have painfully slow WiFi and LTE connections on AT&T on my iPhone 6 Plus. Resetting Network Settings will get it working for a few minutes then it reverts to painfully slow. And I mean painfully slow, <.5mb/sec. If someone else can confirm I'll hold off on heading to the Apple Store.
 

mazdamiata210

macrumors 6502a
Sep 28, 2014
896
529
Can anyone else confirm that 8.1 fixes this issue? I have painfully slow WiFi and LTE connections on AT&T on my iPhone 6 Plus. Resetting Network Settings will get it working for a few minutes then it reverts to painfully slow. And I mean painfully slow, <.5mb/sec. If someone else can confirm I'll hold off on heading to the Apple Store.
Just wait, 8.1 is coming monday and it will fix the problem. It's fixed for me since updating as well as countless friends and family I updated to 8.1 b2.
 

mazdamiata210

macrumors 6502a
Sep 28, 2014
896
529
You're spot on, I just bought a new house and upgraded to 75/75 Verizon FiOs and it works beautifully on wifi - on LTE thought I'm still throttled to around .5 - it's unbelievable.
AT&T throttled me to .01 Mbps up and down on 3G or LTE.... My "unlimited" data haha
 

Hoya1

macrumors newbie
Mar 27, 2009
26
0
Re: excess cellular data usage, I had the same problem on my iPhone 6. Checked cellular settings to make sure there weren't any buggy apps using up a ton of data. Found one, so I turned the cellular data off on that app, but I also found that I was unable to turn off cellular data for certain default apps including calendar, app store, facetime, etc., and I also noticed that cellular data usage was reported when I wasn't using my phone, like in the middle of the night.

When I tried turning cellular data off for the app store, etc., and then exit "settings", I'd go back in and find them turned on again. Took it to the Genius Bar. They wiped the phone which seemed to take care of it, but when I then later restored to get my apps and photos, etc. back on the phone, the problem returned.

I had to do a clean wipe and rebuild it from scratch, not restoring from my last sync. Now it works fine, and my cellular data usage has dropped dramatically.
 

Gryfter

macrumors 6502
Apr 15, 2011
368
78
Brooklyn, NY
the excessive data usage, check your System Services and iTunes Accounts... that seems to the source of many phantom data usages...

for that, go to SETTINGS->iTunes and App Store->and turn off automatic downloads and Use Cellular Data. I have the 2 options for Suggested Apps turned off as well...

good luck...
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.