iPhone 6 Plus Personal Hotspot not working on Mac Pro 2008

Discussion in 'Mac Pro' started by sparkie7, Dec 7, 2014.

  1. sparkie7 macrumors 68000

    sparkie7

    Joined:
    Oct 17, 2008
    #1
    Can't seem to get my iPhone 6+ Personal Hotspot to work i.e. to tether to my Mac Pro using USB connection option

    It was working fine on my iPhone 5 before I upgraded to the 6+

    Have tried resetting the network settings on the iPhone several times, renamed the phone. Logged into iCloud account and logged out several times.

    My iPhone is on iOS 8.0.2. My Mac pro is on OSX 10.6.8.

    I then tried Wifi.. and it works.. am able to connect two devices to it no problem.

    But I want it to work on USB tethering on my Mac Pro as it doesn't have wifi.

    I tried connecting the phone via USB to my Macbook Pro 17" — and it worked! So USB tethering does work. And my MBP is running an older version of OSX than my Mac Pro which is weird. I checked and I have no additional software updates on my Mac Pro.

    My MBP recognised the iPhone 6+ was plugged in straight away. Seeing it in Networks as: Ethernet Adaptor (en4). Which the Mac Pro simply doesn't recognise.

    Can't figure it out, as it recognises my iPhone 5 when USB connected, but not my iPhone 6+

    Anyone else having problems tethering to hotspot on their iPhone 6/6+ ?
     
  2. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #2
    Do you use the same cable, and connect it directly to the Mac Pro's USB port?
     
  3. goMac macrumors 603

    Joined:
    Apr 15, 2004
    #3
    Is the interface disabled by any chance in the OS X Network preference pane?
     

Share This Page