IPhone 6 Plus text alerts not working

Discussion in 'iPhone' started by mizmimi02, Aug 5, 2015.

  1. mizmimi02 macrumors 6502

    mizmimi02

    Joined:
    Feb 27, 2014
    Location:
    Dayton, Ohio
    #1
    Im going to make this short and sweet. Can someone tell me how I can have my text sounds on, and my media muted? If I got to watch a YouTube video, then turn the sound down, it turns my text alerts down also. I have tried using the swipe up volume bar, but it still turns down my text alert. I know I can have it where the volume rocker controls sounds, but I don't like doing that. Any other option?
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    That's odd, the in-app sound level shouldn't impact ringtone/alert sound level.
     
  3. mizmimi02 thread starter macrumors 6502

    mizmimi02

    Joined:
    Feb 27, 2014
    Location:
    Dayton, Ohio
    #3
    It's extremely annoying. If I turn down the volume because I don't like hearing everyone's video automatically playing in Facebook, it turns down my text. I might just have to take it in.
     
  4. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #4
    What "C DM" says is true but the volume up/down switches in iOS are strange in how they work.

    So...call yourself and while the phone is ringing turn the volume where you want it. After that, start something a video or radio app and turn the volume down to where you want it. Call yourself again and see if the ringing volume stayed up like it should. If not, something is wrong I would think.

    Even if it's not behaving like it should you can, in Settings>Sounds>RINGER AND ALERTS, switch off the ability to change the ringer and alert volumes with the buttons.
     

Share This Page