iPhone 6 Siri can't set Reminders

Discussion in 'iPhone' started by bbchick, Sep 20, 2014.

  1. bbchick, Sep 20, 2014
    Last edited: Sep 20, 2014

    bbchick macrumors newbie

    Joined:
    Jun 2, 2010
    #1
    Siri works on everything other command but "Reminders", which is the one command that I use the most. I'd make a command and Siri takes the command, but when I say "yes" to confirm I get this.

    IMG_2709.PNG

    It looks s like Siri thinks the command is "Yes". Siri had worked flawlessly on my previous iPhone so I am at a lost as to what to do.

    Anyone else experienced this?

    Thanks.
     
  2. Krevnik macrumors 68040

    Krevnik

    Joined:
    Sep 8, 2003
    #3
    It has been working fine for me, and I use it a lot as well.

    Restored from backup.
     
  3. r-m macrumors 6502a

    Joined:
    May 7, 2010
    #4
    It's working for me, so not much help I guess. (I tried attaching a screenshot but that doesn't seem to want to work)
    iPhone 6, restored the software on iTunes, then set up as new.
    You've defintiely still got a reminders account set up? Or if you have, has it verified/password entered?
    Can you set a reminder in the app?
     
  4. bbchick thread starter macrumors newbie

    Joined:
    Jun 2, 2010
    #5
     
  5. r-m macrumors 6502a

    Joined:
    May 7, 2010
    #6
    The way I use reminders, it's on my iCloud account so synchronises between devices (my iPad and MacBook).
    So if yours does the same, there's a chance the account hasn't verified or something (just a guess, I don't know this for sure).
    Try settings- reminders- default list. Try picking a different default list and trying Siri again.
     

Share This Page