iPhone 6+ -- slower to 'wake'

Discussion in 'iPhone' started by Scott-n-Houston, Apr 6, 2015.

  1. Scott-n-Houston macrumors 6502a

    Joined:
    Apr 27, 2008
    Location:
    Houston (duh)
    #1
    Has anyone else noticed a more pronounced lag when 'waking' it? In other words, when it's been sitting a couple of minutes, and I hit either the power button or the home key to bring up the lock screen, it lags for a half second or sometimes seems like a full second before it illuminates.

    If I turn if off, and re-awaken the phone within seconds, there's no lag, so it's as if it's in a 'sleep' type mode.

    I didn't notice this before. It started happening within the last week or so.

    Anyone else?

    Hoping there's some setting that may have been changed by accident that I can change back or something, but I do not believe I changed anything myself...
     
  2. BigMcGuire macrumors demi-god

    BigMcGuire

    Joined:
    Jan 10, 2012
    Location:
    California
    #2
    I have a slow to wake lag once every other day randomly. I can't replicate it. It seems to happen if I need to wake the phone immediately after I've shut it off but again, I can't replicate it. Seems to happen once every other day at most. Hasn't bothered me too much.
     
  3. Scott-n-Houston thread starter macrumors 6502a

    Joined:
    Apr 27, 2008
    Location:
    Houston (duh)
    #3
    Mine is fairly consistent … as in, it will do it for a few times in a row, but then it won't again. I can't seem to figure out a reason.
     
  4. JWorld127 macrumors 6502

    JWorld127

    Joined:
    Jan 12, 2013
    #4
    When ever i get this lag or press to sleep lag i just turn my phone on and off and it goes away.
     

Share This Page