Iphone 6 Space Grey 128GB sound pop/crack when loading.

Discussion in 'iPhone' started by Aegyo, Dec 21, 2014.

  1. Aegyo, Dec 21, 2014
    Last edited: Dec 21, 2014

    Aegyo macrumors member

    Joined:
    Nov 28, 2014
    Location:
    The Netherlands
    #1
    Hey,

    I have this odd issue when i play music on my stock music app whenever i open a ,
    application or surfing safari, i'll get a random pop/crack/clack sound for a millisecond.
    It all happens randomly, sometimes i get it often and sometimes not.
    But just leaving the phone and listening to music without doing anything it's all good.

    I've kept an eye on it and it only happens when i'm surfing on safari and visiting rich content websites.
    It also happens often when my i play a song and open the camera application.
    Seems the phone is trying to process/load it but there is something that causes this pop/crack/clack.

    I'm not quite sure what the problem might be, this is my second iphone 6 replacement and the first one,
    had the same issue. I've tried it on 8.0.2, 8.1 and 8.1.1 and the problem was still present.
    Maybe a IOS 8 Issue or hardware?

    Although everything on the phone is good and i don't want to exchange it too fast for another one,
    that could even have more problems. So quite unsure if i want to wait it out and see.

    Two of my friend also have this problem and they also have the 128GB Space Grey version.

    So i'm curious if anyone else experience the same odd issue?

    Thanks,

    Aegyo
     
  2. Bahroo macrumors 68000

    Joined:
    Jul 21, 2012
    #2
    Sounds like you might of got a little bit of semen/fluid in your headphone jack that you need to clean out
     
  3. Aegyo thread starter macrumors member

    Joined:
    Nov 28, 2014
    Location:
    The Netherlands
    #3
    The phone has never got wet, and the issue is there on the headphone and speaker.
    And my first iphone 6 did the same and also the Iphone 6 of two of my friends i told them to replicate this odd issue.
     
  4. qpid360 macrumors 6502

    qpid360

    Joined:
    Apr 23, 2009
    Location:
    Pasadena, CA
  5. Stevessvt macrumors 6502

    Joined:
    Jul 2, 2010
    #5
    Wait.....what??
     
  6. Bahroo macrumors 68000

    Joined:
    Jul 21, 2012
    #6
    Lmfao it was honestly a joke,
     
  7. Gathomblipoob macrumors 68040

    Gathomblipoob

    Joined:
    Mar 18, 2009
    #7
    Damn. I had the same problem when I first got the phone, but for the life of me I can't remember what was causing it. I do remember that it was an easy solution. If I can dredge the answer from the depths of my brain, I'll post it. Sorry.
     
  8. Aegyo thread starter macrumors member

    Joined:
    Nov 28, 2014
    Location:
    The Netherlands
    #8
    If you can do that!! I will be so thankful!:)

    I listen a lot to music and since i can't find what's causing it on the internet it's kind of frustrating.
     
  9. Gathomblipoob macrumors 68040

    Gathomblipoob

    Joined:
    Mar 18, 2009
    #9
    I'm just trying to jog my memory here. You aren't jailbroken by any chance, are you?
     
  10. Aegyo thread starter macrumors member

    Joined:
    Nov 28, 2014
    Location:
    The Netherlands
    #10
    I am jailbroken, but without jailbreak i still have it.
    I first tested it thorougly without jailbreak but nonetheless.
     
  11. HYPOKON2000 macrumors member

    HYPOKON2000

    Joined:
    Feb 20, 2013
    Location:
    Long Island, NY
    #11
    I have the same problem. 128 space gray 6 plus. Very annoying. Can't remember if it happened on my 128 SG 6. Will you swap it out? I'm thinking about it. Maybe hold off for a new batch. This I why I'm thinking of getting AppleCare for the first time for an iPhone.
     
  12. Aegyo thread starter macrumors member

    Joined:
    Nov 28, 2014
    Location:
    The Netherlands
    #12

    I'm still hesitating about swapping it, i still need to be sure if this is a hardware or a software fault.
    Since i still don't want swap to it out now and get a even more faulty unit.
    Currently i'm thinking to wait it out for a bit and get some more information regarding this issue.

    I tried everything to get it solved since this is my second replacement and the first one had the same odd issue.
    So i thought it was maybe a software fault, but i'm skeptic about that since my iphone 5 never had this issue..
    But for sure hell tho this is annoying since i do listen to music very often.

    Could you check it out if you have it the issue on your
    Iphone 6 128GB Space Grey?

    Thanks. :)
     

Share This Page