Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

Taco1933

macrumors 6502a
Original poster
Aug 14, 2014
681
372
Data works fine. When I go to make a call it just says call failed. Any ideas what's wrong?
 

thefredelement

macrumors 65816
Apr 10, 2012
1,192
646
New York
Data works fine. When I go to make a call it just says call failed. Any ideas what's wrong?

Did you use a new SIM or old SIM?

I'd try some basic things like restarting it, or maybe toggling airplane. Go to settings and update software and maybe you have a carrier update waiting for you.

You can also try re-setting the SIM itself.

If that all fails maybe something on the carrier side didn't get carried over, you can give their support a quick ring and maybe they can try to refresh something for you.
 

RCRod83

macrumors regular
Aug 22, 2010
197
24
Data works fine. When I go to make a call it just says call failed. Any ideas what's wrong?

Silly question.. did you activate your phone?

I'm on AT&T, and I had to go online to activate my phone, then plug my phone into iTunes to download the carrier update. Activation online was fast, but the phone didn't get registered to AT&T for another 45 minutes afterwards.
 

p c

macrumors newbie
Jun 25, 2009
17
6
Data works fine. When I go to make a call it just says call failed. Any ideas what's wrong?

I'm having the same issue. Lte works fine but no calls, text or voicemail.

I'm on att, currently on hold for an hour.
 

Taco1933

macrumors 6502a
Original poster
Aug 14, 2014
681
372
I turned on lte for data and voice. When I switched it over to data only, it worked. I thought I needed it to be data and voice for volte.
 

335NJ

macrumors newbie
Sep 16, 2014
16
0
Did you put your old SIM into the phone? Because that's why you're not making calls if you did.
 

FirePak

macrumors regular
May 5, 2006
200
36
Mesa Arizona
I'm having the same issue, Just tried working it out with ATT on twitter. They said to wait until tomorrow as they are having network switchover issues? This is on a iPhone 6 +. My wife's 6 is working perfectly.
 

Downs2011

macrumors regular
Mar 7, 2013
158
12
Maryland, USA
Got my wife a 6 and hers had the same problem. Went to Att and swapped out the sim, problem solved!! Oh and I bought it straight from Apple!
 

dotme

macrumors 65816
Oct 18, 2011
1,180
240
Iowa
Got my wife a 6 and hers had the same problem. Went to Att and swapped out the sim, problem solved!! Oh and I bought it straight from Apple!
Same for me. Two ATT iPhones arrived today. Mine activated but couldn't make voice calls. LTE worked. I had bars (or dots...lol) but no outbound calling and inbound rolled straight to voicemail. Went to ATT and a sim replacement fixed it for me as well.
 

sluggozmom

macrumors 6502
Sep 13, 2011
282
64
Massachusetts
I did in store pickup this morning. The genius wanted me to make a call before I left. Seeing this leaves me wondering if he knew something he wasn't saying ..
My call went through, but I wasn't home to take it:D
 

FirePak

macrumors regular
May 5, 2006
200
36
Mesa Arizona
New sim worked for me, Visual voicemail is still MIA but I can at least make/receive calls.

Edit: Visual VM came up about 10 minutes after this post. All is working great with the sim swap.
 
Last edited:

Tikatika

macrumors 6502a
Mar 12, 2012
709
794
Northern California
Am on hold with AT&T while they try another attempt to activate my 6. If this doesn't work, will have to go to the store tomorrow (30 miles from my country home) so they can switch out the faulty sim.
 

Taco1933

macrumors 6502a
Original poster
Aug 14, 2014
681
372
I was wrong when I said I had it resolved earlier. I just saw the call timer counting and assumed it was calling. It wasn't. It was ringing busy. Today I called Verizon. They had me turn off my phone, did something on their end, had me turn it back on, and it worked. So just a network issue in the transition, not a phone issue.
 

trioinmyhead

macrumors newbie
Sep 20, 2014
1
0
Had the same issue on the wife's new iPhone 6. Mine works fine but hers wouldn't make or receive calls. A quick trip to the AT&T store resulted in a new SIM card and immediately solved the issue.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.