iPhone 6S & 12.1.3 - Data connection issues

c47v3770

macrumors member
Original poster
Dec 15, 2016
80
22
Has anyone experienced data connection issues on 12.1.3? LTE is very spotty and the phone is switching to "4G" which seems stable. I'm on Cricket (AT&T) in Houston. It could be tower work (haven't checked) but I'm wondering if anyone else is experience this? Resetting network settings didn't help.

Edit: according to the AT&T Mark the Spot app, there's a "technical issue" in this area so that may explain the connectivity problems.

Edit2: is the Mark the Spot app even up to date?
 
Last edited:

multimedios

macrumors newbie
Jul 31, 2015
26
5
Yes, I had that same problem with 12.1.2 and with 12.1.3, I did full restoration without backup and it did not help at all. I had to go back to 12.1.1 and everything is working correctly again.
iPhone 8 Plus in Mexico 4G -LTE
 

reiga

macrumors newbie
Nov 9, 2018
3
2
Yes, I had that same problem with 12.1.2 and with 12.1.3, I did full restoration without backup and it did not help at all. I had to go back to 12.1.1 and everything is working correctly again.
iPhone 8 Plus in Mexico 4G -LTE
same problems on iPhone XR, after updating to 12.1.2. sometimes its stuck on EDGE with full strengh but no data connection. after airplane mode it shows 3G full strengh and has a data connection.
 

Stiss

macrumors 6502a
Apr 18, 2009
846
494
England
A Forbes article appeared in my Apple News feed today which was a compilation of tweets sent to Apple Support about poor cellular and wifi performance on iOS 12.1.3.
 
  • Like
Reactions: FyerFyer

FyerFyer

macrumors regular
Dec 14, 2015
237
73
After Apple has stopped officially selling or supporting(can’t remember which one) the 6s a few months ago it seems the updates they are continually making the phone worse. I have a 6s but it is slowly jamming and not being as responsive.
 

Minorite

macrumors 6502
May 8, 2018
404
88
Poland
There was an issue with LTE in iOS 12.1.2, seems it moved to 12.1.3... Try to reinstall iOS (I guess you can do 'Update' first and try to keep data), this helped to several people on Reddit. p.s. Don't forget to make a backup before reinstalling!