Iphone 6s battery loosing 1% battery per panorama picture

Discussion in 'iPhone' started by califfo1975, Nov 23, 2015.

  1. califfo1975 macrumors regular

    Joined:
    May 21, 2010
    #1
    Hi all,

    my iPhone 6s (64Gb with latest s/w) battery drains very fast when doing panorama pictures; it has been set as new iPhone and this may mean 1% per photo and then a few percents in a minute. A fast decrease is noticeable also when doing normal pictures but less (slightly) fast than with panorama. This happens also without localisation or in airplane mode.

    May you please advise if you encounter the same issue?

    this does not occur on my wife's iPhone 6.

    I am thinking of restoring it as new again

    thanks for your help

    P.s.: my 6s has the **** samsung chip!!!!
     
  2. bpeeps macrumors 68020

    bpeeps

    Joined:
    May 6, 2011
    #2
    It's definitely that Samsung chip then.
     
  3. Newtons Apple macrumors G5

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
  4. CNeufeld macrumors 6502a

    Joined:
    Nov 25, 2009
    Location:
    Edmonton, AB
    #4
    Just tried it on my 6s. 3 panoramic pics, no drop in battery percentage.

    Take it in. What kind of battery life do you get normally?

    C
     
  5. califfo1975 thread starter macrumors regular

    Joined:
    May 21, 2010
    #5
    I have around 6h at the end of 3-4 days without switching it off overnight
    I am wondering about normality of all of this as i see i have about 1 h less than on my former iPhone 6.
    This panorama picture issue is P****** me off
     
  6. califfo1975 thread starter macrumors regular

    Joined:
    May 21, 2010
    #6
    Thanks. Did you try it then? What did you find please?
     
  7. leventozler macrumors 6502

    Joined:
    Feb 18, 2009
    #7
    64gb 6s with samsung chip. Took 8 panos (closed and opened camera app to check battery percentage) before dropped 1%
     
  8. califfo1975, Nov 25, 2015
    Last edited: Nov 25, 2015

    califfo1975 thread starter macrumors regular

    Joined:
    May 21, 2010
    #8
    Thanks. I wonder if it is not an issue of 9.2 betax as the battery is perfect when surfing on wifi or on 4g....
    I am going to dfu restore it to 9.1 and will give a try shortly. I will post afterwards. Thanks a lot for your feedbacks
     
  9. califfo1975 thread starter macrumors regular

    Joined:
    May 21, 2010
    #9
    I restored as new and with 9.1. Ok in first two days and then same issue with 1% drop per 1-2 pano and 5-6% battery drop in stby in 12h. No abnormal drop when surfing in wifi or in 4g. I do not understand this battery and phone.
     
  10. CNeufeld macrumors 6502a

    Joined:
    Nov 25, 2009
    Location:
    Edmonton, AB
    #10
    The 5 or 6% battery drop overnight (or equivalent standby) doesn't seem too odd, depending on the apps you've got and what they're doing in the background. The 1 or 2% drop per panoramic picture seems high, but if you're otherwise ok with the battery life and phone, I'd leave it alone.

    c
     
  11. califfo1975 thread starter macrumors regular

    Joined:
    May 21, 2010
    #11
    Thanks for your reply. There is no app background update and i do not know indeed which apps were in stby. WhAt bothers me is that the drain is also occurring in airplane mode. I do not know what the hell it is and i hesitate to change it. Can you try on your phone?
     
  12. CNeufeld macrumors 6502a

    Joined:
    Nov 25, 2009
    Location:
    Edmonton, AB
    #12
    I tried on my phone, and posted already on the picture issue. I haven't tried the overnight thing deliberately, but it has happened, and I lose about 5% overnight. I'd blame FB, even if it's set to disabled background activity.

    SOMETHING should show an increase in usage overnight. Take a screenshot of your Battery page (expanded) before going to bed, and again when you get up. It will show minutes and hours of usage for every application.

    C
     
  13. califfo1975 thread starter macrumors regular

    Joined:
    May 21, 2010
    #13
    Yes you are right, apologies. There is something wrong with this phone I think. Thanks
     
  14. CNeufeld macrumors 6502a

    Joined:
    Nov 25, 2009
    Location:
    Edmonton, AB
    #14
    How long does your battery last during the day? For example, I'm at 46% battery life, and I've got 4:32 of usage time.

    C
     
  15. califfo1975 thread starter macrumors regular

    Joined:
    May 21, 2010
    #15
    I am around 6h30 per charge, but after 3 days with no switchoff overnight.
    May I ask you if your localization was on when you tried the panorama pics? I discovered that if mine is on it takes 1% per pano but with localization off it takes 5-6pics per %. May you please tell me or try with localization on? In spite of this, my wife's i phone 6 (which was mine before) does not lose anything after 4-6pics even with localization on. i thereby wonder if this might be a 6s issue or just my phone being faulty. Thanks
     
  16. califfo1975 thread starter macrumors regular

    Joined:
    May 21, 2010
    #16
    Localization ON or OFF please?
     
  17. CNeufeld macrumors 6502a

    Joined:
    Nov 25, 2009
    Location:
    Edmonton, AB
    #17
    I have localization turned on for most things, including photos (on while using, specifically).

    C
     
  18. califfo1975 thread starter macrumors regular

    Joined:
    May 21, 2010
    #18
    Then there is something wrong with my phone. Apple care tomorrow then. Thanks a lot
     
  19. califfo1975 thread starter macrumors regular

    Joined:
    May 21, 2010
    #19
    Just received my replacement iphone 6s today (with samsung chip again) and same issue also on this one. Very weird! Not sure that it is worth trying another change...i am very puzzled. This replacement phone has been initialized as brand new...
     
  20. lamborghini392 macrumors member

    Joined:
    Oct 22, 2015
    #20
    My 6S loses about 1% per 1-2 panos too, and maybe 1% per minute I have the camera app open at all. Otherwise my phone lasts maybe 8-9 hours of usage which is excellent so I am going to choose to ignore it. Seems like the camera app has some bugs in it with the 6S, focus issues and now this, hopefully they get fixed in 9.2.
     
  21. KiraYamato macrumors regular

    KiraYamato

    Joined:
    Oct 27, 2015
    #21
    when i saw this thread, I was already afraid that tjhis would be the outcome.

    Do not always listen to what others on here say for comparison. Some are bragging, others might not have used the same settings or circumstances when trying to help you. For example, one of the posters said he took 6 panorama pics and no drop. Maybe the phone just came off the charger and like all iphones the drop from 100 to 99 takes ages. Or maybe he did not do a truly full panorama picture, as I tried doing one and it takes so much patience because you have to go slowly full circle. I gave up at two, never mind six.

    It is these posts that lead lots of people to trade in perfectly fine phones thinking 'wot, you get 200 hours of battery laifu out of your phone??!!' Or 'no way jose! Perfect screen?! Imma get me sum of dat brooozzz'.

    I just hope for you that you haven't traded a fine phone in for one with true issues.
     
  22. califfo1975 thread starter macrumors regular

    Joined:
    May 21, 2010
    #22
    Thanks for your replies guys. I still have my old phone and I am going to send back the replacement one as at the end there is no issue , likely, also in the light of what you said. I am able to achieve a good duration with this battery and i really appreciate your feedback. Cheers
     
  23. PaWe macrumors newbie

    Joined:
    Oct 7, 2015
    Location:
    NW, Germany
    #23
    Glad to hear I'm not the only one with this problem. The camera app really drains my battery quickly. Lost 3% by taking 6 panos. Other than that my battery life is satisfying, usually get 7-7:30hrs of usage out of my 6s.
     
  24. califfo1975 thread starter macrumors regular

    Joined:
    May 21, 2010
    #24
    I tried with localisation off and there is almost no issue (it looks like an iPhone 6); there is something wrong with localisation, likely, because, if the reception is poor somewhere, as soon it gets good again the battery percentage drops fast. Awaiting 9.2 or further....(it was not better with all betas i tried so far). thanks for your feedback
     
  25. PaWe, Dec 5, 2015
    Last edited: Dec 5, 2015

    PaWe macrumors newbie

    Joined:
    Oct 7, 2015
    Location:
    NW, Germany
    #25
    Okay thanks! I turned location off for the camera app. Hopefully that helps. Thanks for your reply!

    EDIT: It really helps! Took 4 panos and a 15sec 1080p 60fps video and battery didn't go down at all. Usually that would have cost me probably 2%... Thanks for your help :) hope the problem will be fixed with a new update soon but until they fix it, I'll keep locations off.
     

Share This Page