iPhone 6S+ Black Camera + Freezes iOS 10.2

Discussion in 'iOS 10' started by Donga120, Dec 26, 2016.

  1. Donga120 macrumors 6502

    Donga120

    Joined:
    Sep 19, 2014
    Location:
    Derby
    #1
    anyone else have issues with iPhone 6S+ Camera being completely black, the focus and exposure etc works but the camera is completely black. Happens intermittently, and sometimes it will just freeze and blur as shown in pictures.

    Is this due to iOS 10.2? I've read 7+'s have a similar issue but not heard anything related to iPhones 6S+ or iOS 10.2..

    IMG_3118.PNG

    IMG_3119.PNG
     
  2. Jayson A macrumors 68000

    Joined:
    Sep 16, 2014
    #2
    I had to return my iPhone 7 Plus because of this issue. A restore didn't even fix it.

    You might have a failing camera.
     
  3. Cigsm macrumors 6502

    Joined:
    Jan 22, 2010
    #3
    My 7 did the same exact thing but ONLY the front facing camera. They swapped that out at the store and it started doing it again a few days later. Leads me to believe it's a software issue?


     
  4. Donga120 thread starter macrumors 6502

    Donga120

    Joined:
    Sep 19, 2014
    Location:
    Derby
    #4
    Just updated to 10.2.1 DP Beta to see if it fixes it..
     
  5. snsking macrumors 6502

    snsking

    Joined:
    Jun 10, 2013
    #5
    I've had this usually happen quite often since 10.2.

    I notice that it mainly happens when I use the camera app within iMessage. However I don't think it a failing camera module because a restart seems to fix it, and this was never an issue before 10.2.

    But the symptoms are as you described, I open the camera up and it'll either be frozen, or black, and the only way to clear it up is to close everything in the multitask/reboot. Sometimes the only way is with a reboot. I have a iPhone 7+ on 10.2
     
  6. Planky macrumors regular

    Joined:
    May 24, 2009
    Location:
    The Sunny Isle of Wight
    #6
    I have had similar but only on my iPad. I have found that switching to video recording and then back to photo whilst still in the camera seems to fix it for me.
     
  7. Donga120 thread starter macrumors 6502

    Donga120

    Joined:
    Sep 19, 2014
    Location:
    Derby
    #7
    Yes, but sometimes if I go to video it is still blury as the photo that was froze is overlayed on top, switching back and forth is very buggy and sometimes works, sometimes doesn't. Anyhow I have updated to 10.2.1 Beta and I can day I've not had an issue so far (16 hours)
     
  8. Jayson A macrumors 68000

    Joined:
    Sep 16, 2014
    #8
    A restart didn't fix mine. Mine was definitely a hardware problem. I thought it was fixed after a restore once, but then it started doing it again. Then after the second restore, it was still doing it. It was toast.
     
  9. lizzyrae78 macrumors newbie

    lizzyrae78

    Joined:
    Dec 28, 2016
    #9
    Nope I am having the same exact infuriating issue. Been on the phone with support for hours completely reset my phone (6S) went to the Apple Store they gave me a new phone upon my insistance, and it is still happening. Super super frustrating came here to look for a Solver and it doesn't seem like there is one. I have the latest operating software and tons of free space
     
  10. mous94410 macrumors regular

    Joined:
    Aug 12, 2015
    #10
    Your iPhone's still under warranty ?
     
  11. lizzyrae78 macrumors newbie

    lizzyrae78

    Joined:
    Dec 28, 2016
    #11
    Yes my phone was still under warranty so they gave me a new one in the event that it was a hardware issue… But even with the new phone I'm still having huge problems with intermittent blackout shutters super frustrating
     
  12. Sanelune macrumors newbie

    Joined:
    Feb 21, 2017
    #12
    No way... :( I am having the same issue and travelling right now so no access to an apple store... And OF COURSE I was using my iphone to take pictures of our trip and share them with friends and family. This is SO frustrating... Nothing seems to fix the issue! Rebooting did not even fix it.
    :(
     
  13. teknikal90 macrumors 68030

    teknikal90

    Joined:
    Jan 28, 2008
    Location:
    Vancouver, BC
    #13
    software issue.
    happens to me on iphone 6 too. didnt happen before 10.2.1 update
     
  14. Sanelune macrumors newbie

    Joined:
    Feb 21, 2017
    #14
    So... There's nothing I can do to fix it...? :(
    And yeah everything was fine before. This started a couple days ago.
     
  15. teknikal90 macrumors 68030

    teknikal90

    Joined:
    Jan 28, 2008
    Location:
    Vancouver, BC
    #15
    try doing a hard reboot? Home button and power button for a few seconds
    for me, swiping up and quitting the camera app fixed the issue
     
  16. Sanelune macrumors newbie

    Joined:
    Feb 21, 2017
    #16
    Yeah I think a "hard reboot" is what I did...
     
  17. Sanelune macrumors newbie

    Joined:
    Feb 21, 2017
    #17
    I rebooted twice already. What is a hard reboot?
     

Share This Page