iPhone iPhone 6s ios 10.2 Jailbreak - Cydia Error

Discussion in 'Jailbreaks and iOS Hacks' started by RyanBorg, Mar 4, 2017.

  1. RyanBorg macrumors newbie

    RyanBorg

    Joined:
    Mar 4, 2017
    #1
    Hi, Just ran Yalu 10.2 it installed cydia fine.. opens fine.. but then i run into an issue.. i get the error in the screenshot attached, there are absolutely NO tweaks at all in installed section, there are 9 updates that i can run as i get the same error as per the photo.. any ideas.. IMG_6348.JPG


    I did an erase from find my iphone, cydia was still there but not working.. i did reinstall yalu and rejailbreak still the same. I re erased phone and setup as new phone and same issue. I cant restore because it will update to 10.2.1 and wont be able to jailbreak...
     
  2. bbrks macrumors 65816

    bbrks

    Joined:
    Dec 17, 2013
    #2
    Well, unfortunately, you have done more than enough......your only option is to restore to 10.2.1
     
  3. QueenTyrone macrumors 6502

    QueenTyrone

    Joined:
    Sep 21, 2016
    #3
    PLEASE join the jailbreak Reddit discord, REALLY helpful people there and ask questions before updating your iphone
     

Share This Page