IPhone 6s iOS 11 issue (brightness, wifi)

Discussion in 'iPhone' started by Kulfon, Oct 6, 2017.

  1. Kulfon macrumors regular

    Joined:
    Nov 4, 2013
    #1
    hello, folksz i have two iPhones. I have upgraded one of them to the recent iOS. Problem is, the brightness is always changing. I cannot find a setting with auto brightness. Is there any?
    I set the brightness and it changes all the time.
    Another issue. I turn wifi and I see it is on again, ai turn it off again and agter sometime it is on. What is going on? Maybe I am doing something wrong?
    Thanks
     
  2. westham7 macrumors newbie

    Joined:
    Sep 20, 2017
    #2
    It's ****in Apple with there IOS
     
  3. westham7 macrumors newbie

    Joined:
    Sep 20, 2017
  4. Kulfon thread starter macrumors regular

    Joined:
    Nov 4, 2013
  5. flat five macrumors 601

    flat five

    Joined:
    Feb 6, 2007
    Location:
    newyorkcity
    #5
    Settings-> General-> Accessibility-> Display Accommodations-> Auto-Brightness

    Settings-> Wi-Fi -> (off)

    (if using control center wi-fi, it disconnects you from the network you're currently connected to.. it's still on however and will try to reconnect once you move to a new location or once a new day begins)
     
  6. Kulfon thread starter macrumors regular

    Joined:
    Nov 4, 2013
    #6
    Thanks. This is a change in how wi-fi works. A rather strane one. Any logic behind it?

     
  7. flat five macrumors 601

    flat five

    Joined:
    Feb 6, 2007
    Location:
    newyorkcity
    #7
    https://support.apple.com/en-us/HT208086




    Use Bluetooth and Wi-Fi in Control Center with iOS 11
    Learn how to control Wi-Fi and Bluetooth from Control Center on your iPhone, iPad, and iPod touch with iOS 11 and later.


    About Wi-Fi and Bluetooth
    In iOS 11 and later, when you toggle the Wi-Fi or Bluetooth buttons in Control Center, your device will immediately disconnect from Wi-Fi and Bluetooth accessories. Both Wi-Fi and Bluetooth will continue to be available, so you can use these important features:

    • AirDrop
    • AirPlay
    • Apple Pencil
    • Apple Watch
    • Continuity features, like Handoff and Instant Hotspot
    • Instant Hotspot
    • Location Services
    [​IMG]

    Disconnect from Wi-Fi networks
    Open Control Center and tap [​IMG]. The icon will dim and your device will disconnect from any network that you're connected to.

    While Wi-Fi is disabled, auto-join for any nearby Wi-Fi networks will also be disabled until:

    • You turn on Wi-Fi in Control Center.
    • You connect to a Wi-Fi network in Settings > Wi-Fi.
    • You walk or drive to a new location.
    • It's 5 AM local time.
    • You restart your device.
    [​IMG]

    Disconnect from Bluetooth accessories
    Open Control Center and tap [​IMG]. The icon will dim and your device will disconnect from any accessory it's connected to, except for Apple Watch, Instant Hotspot, Apple Pencil, and Continuity features, like Handoff.

    If Bluetooth is turned off, you won’t be able to connect your iOS device to your Bluetooth accessories until:

    • You turn on Bluetooth in Control Center.
    • You connect to a Bluetooth accessory in Settings > Bluetooth.
    • It's 5 AM local time.
    • You restart your device.
    [​IMG]

    Turn off Wi-Fi and Bluetooth
    If you want to completely disable Wi-Fi and Bluetooth for all networks and devices, follow these steps:

    • To turn off Wi-Fi, go to Settings > Wi-Fi and turn off Wi-Fi.
    • To turn off Bluetooth, go to Settings > Bluetooth and turn off Bluetooth.
    For the best experience on your iOS device, try to keep Wi-Fi and Bluetooth turned on.
     
  8. Kulfon thread starter macrumors regular

    Joined:
    Nov 4, 2013
    #8
    A step backwards for me. Now everything is more complicated. Do not understand it. Good that I still have iOS 10 on the other phone:)
     
  9. Kulfon thread starter macrumors regular

    Joined:
    Nov 4, 2013
    #9
    Also, what is strange is that when you turn the airplane mode off, it will turn both the wifi and bluetuth on despite the fact that they were off before. Weird
     

Share This Page