iPhone 6s Plus/6 Plus - Very Light Intermittent Earphone Pops when no music plays

Discussion in 'iPhone' started by crellion, Oct 7, 2015.

  1. crellion, Oct 7, 2015
    Last edited: Oct 7, 2015

    crellion macrumors member

    Joined:
    Oct 22, 2009
    #1
    I might be a little OCD here, but I noticed this in both my last year's iPhone 6 Plus and this year's iPhone 6s Plus - is that if I have my Apple supplied EarPods connected and put in my ear, and I happen to have nothing playing for a while - there would be some light intermittent pops in the earphone.

    And sometimes - when I start a video (and there hasn't been sound for a while) - I would hear a lite pop before the sound of the video comes on. It's very subtle...

    Has anyone with these phones noticed them - or do I just have too sensitive a hearing? Again - I am only using the Apple-supplied EarPods here on both phones...

    Also what's weird is this sound doesn't occur when sound actually does play (like music or videos) through the headphones...
     
  2. MICHAELSD macrumors 68040

    MICHAELSD

    Joined:
    Jul 13, 2008
    Location:
    NJ
    #2
    Is this happening while you're sitting still or only when you're moving around? I have a similar issue on both my 6 Plus and 6s while walking around. I feel like the plug doesn't go deep enough into the headphone port.

    (But I do have the issue while sound is playing as well.)
     
  3. crellion thread starter macrumors member

    Joined:
    Oct 22, 2009
    #3
    Just sitting still - its just a very faint static pop...

    Again - this is with both my iPhone 6 Plus and iPhone 6s Plus - so this is definitely something the way the headjack port was designed in this generation of iPhones...
     
  4. jtwlbz macrumors 6502a

    Joined:
    Dec 23, 2014
    #4
    I hear that as well on my 6s plus when the music/sound finishes the phone disables the headphone output.
     
  5. crellion thread starter macrumors member

    Joined:
    Oct 22, 2009
    #5
    EXACTLY! I also hear the lite pop before the sound comes on (before a video for example). Also - have you tried just leaving your headphones on - when the music/sound finishes? There seems to be some intermittent faint static pops through the headphones - when the headphone output is supposedly "disabled"...
     

Share This Page