iPhone 6s Plus: camera freeze when opening camera

Discussion in 'iPhone' started by legaleye3000, Jan 12, 2016.

  1. legaleye3000 macrumors 65816

    Joined:
    Jul 31, 2007
    #1
    Dors anyone else's phone freeze for a good 5-10 secs when opening the camera app on their 6s Plus?
     
  2. Newtons Apple macrumors G5

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #2
    Have you tried rebooting your phone?

    What kind of memory do you have available?

    Has it always done this, if not what was done prior to this happening.
     
  3. legaleye3000 thread starter macrumors 65816

    Joined:
    Jul 31, 2007
    #3
    It always has done this. I have 64gb and a lot of free space.
     
  4. Newtons Apple macrumors G5

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #4
    If you are close to an Apple store, I would make an appointment if it has always done this. They moight replace your phone on the spot so make sure you have a encrypted iTunes backup before you go.
     
  5. cableguy84 macrumors 6502a

    cableguy84

    Joined:
    Sep 7, 2015
    Location:
    Essex
    #5
    This happens on my 6s plus sometimes, but my phone is otherwise perfect.
    I have learnt to live with it, i think it is most likely software related as upgrading to 9.2 seemed to reduce the problem.
     
  6. legaleye3000 thread starter macrumors 65816

    Joined:
    Jul 31, 2007
    #6
    Same here. Just wondering if it is wide spread...
     
  7. Dirty Jacket macrumors newbie

    Joined:
    Nov 14, 2015
    #7
    I have this exact same issue. I made a thread about it several months ago and I was slayed by the local nerds. It hasn't been a big enough issue for me to want to deal with changing phones but it is annoying and I have missed a few cute pics of my baby because of the freeze.
     
  8. Thi macrumors member

    Joined:
    Jan 25, 2007
  9. Klostergaard, Jan 12, 2016
    Last edited: Jan 12, 2016

    Klostergaard macrumors newbie

    Klostergaard

    Joined:
    Jan 12, 2016
    #9
    Try disable touchid, reset via Holme+power and enable touchid again.
    That solved it for me. :)
     
  10. WilliamG macrumors 604

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #10
    I've had this problem for ages on my 6s Plus. Will try the TouchID suggestion...
     
  11. lazybump91 macrumors member

    Joined:
    Nov 22, 2012
    #11
    Any 6s user experience camera freeze when first time app launching ? My camera will freeze like about 6 sec or more ... So annoying

    At first I thought is live photo problem, after off that feature still same. Even after full restore also same problem .. exactly like what shown in the vid.

    Hardware or software issue?




    p/s : video doesn't belong to me.
     
  12. M. Gustave macrumors 68000

    M. Gustave

    Joined:
    Jun 6, 2015
    Location:
    Grand Budapest Hotel
    #12
    Mine opens nearly instantly.
     
  13. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #13
    That's really unusual, especially considering the horsepower that the 6S has.

    If you've tried a full restore, there's not much more on the software front that you can try. It's difficult to say if it's hardware or software, because it could be a known bug that Apple are patching. Regardless, it would be best to contact their support team or make a booking at an Apple Store.
     
  14. akash.nu macrumors 68000

    akash.nu

    Joined:
    May 26, 2016
    #14
    Just one question, do you have a lot of pictures on your phone? And after the full restore did you set it up as new?
     
  15. paymonGT macrumors member

    Joined:
    Mar 26, 2009
    #15
    Mine continues to have this issue but the rest of the phone works perfectly so I too just deal with it. I've missed out on a few pictures because of it but whatever. I've had a few different smart phones no, and this is the best I've ever had
     
  16. tim0409 macrumors regular

    Joined:
    Jun 6, 2010
  17. lazybump91 macrumors member

    Joined:
    Nov 22, 2012
    #17
    i did full restore and no pictures on my phone.

    wondering is it because of 9.3.2 .... let's see 9.3.3 will fix it or not
     
  18. akash.nu macrumors 68000

    akash.nu

    Joined:
    May 26, 2016
    #18
    Did you set it up as new after the restore? That's the main step.
     
  19. theramod macrumors member

    theramod

    Joined:
    Dec 2, 2015
    #19
    Same issue with my 6s. Usually camera opens instantly, but sometimes it just freezes :(
     
  20. lazybump91 macrumors member

    Joined:
    Nov 22, 2012
    #20
    yup ...setup as new .... :(
     
  21. akash.nu macrumors 68000

    akash.nu

    Joined:
    May 26, 2016
    #21
    In that case the only option left is Apple Store to be honest.
     
  22. BigMcGuire macrumors demi-god

    BigMcGuire

    Joined:
    Jan 10, 2012
    Location:
    California
    #22
    Hasn't happened to me on either my 6+ or 6s+. If that happened to me I'd be going to the Apple Store immediately. I take many many photos.
     
  23. GP-SE macrumors 6502

    Joined:
    Feb 27, 2013
    #23
    happens to me too, but very rarely, maybe once every 30 times i open the camera app. Seems random too, I can't get it to happen at will.
     
  24. Skika macrumors 68030

    Joined:
    Mar 11, 2009
    #24
    Seems like a bug in iOS. Happens on my 6S too. Hope its fixed it iOS10
     
  25. lazybump91 macrumors member

    Joined:
    Nov 22, 2012
    #25
    I hope they fix it in 9.3.3
     

Share This Page