IPHONE 6s plus issues

Discussion in 'iPhone' started by Skud19, Sep 24, 2015.

  1. Skud19 macrumors newbie

    Skud19

    Joined:
    Sep 24, 2015
    #1
    so today i lined up and got the iphone 6s plus in the gold color and got the 120 gb version.
    after unboxing and setting up i have noticed major major lag issues. the phone is struggling to perform the simplest of tasks at the moment. shortly after setting up i was prompted to update to IOS 9.0.1 which i did.
    this didnt change anything. after a few restarts and the issue remaining, i decided to plug the phone into itunes and see if i could have a look at it.

    nope!

    the phone crashed my computer twice and crashes itunes when plugged in.

    what the heck is going on here?
    is there anyone out there having these issues?

    cheers.
    adam
     
  2. Sean76 macrumors 6502

    Sean76

    Joined:
    Feb 10, 2013
    Location:
    NYC
  3. ddkkpp macrumors 6502

    ddkkpp

    Joined:
    May 28, 2011
    #3
    did you set up as a new phone or restore from icloud backup or restore from itunes backup?
     
  4. Lobwedgephil macrumors 68030

    Joined:
    Apr 7, 2012
  5. unobtainium macrumors 68000

    Joined:
    Mar 27, 2011
    #5
    Set up as new again. Something might have been borked with the original installation.

    If that doesn't work, try signing up for the iOS 9.1 public beta. It runs buttery smooth.
     
  6. oftheheavens macrumors 68000

    Joined:
    Jul 9, 2008
    Location:
    cherry point
    #6
    I already have the beta on my 6, do you know how to get it on the 6s? do I have to sign up again or whatever?

    and I wonder if op just got a bad one or if it is widespread, with that said though I have always found it better to do a new setup. this also lets you weed out the bs that you had on your phone and forgot about lol.
     
  7. kidarkade macrumors newbie

    kidarkade

    Joined:
    Sep 23, 2015
    #7
    I bet its wirelessly syncing with a backup and he just doesnt realize it.
     
  8. leegibbo macrumors member

    Joined:
    Sep 29, 2014
    #8
    Can't see any problems with my iPhone 6s Plus 64gb. All good here
     
  9. Matthew.H macrumors 6502

    Matthew.H

    Joined:
    Sep 16, 2015
    Location:
    Norwich, UK
    #9
    Take it back to your nearest Apple store if it won't work properly. What your chances are of getting a replacement atm though I don't know.
     
  10. TallGuyGT macrumors regular

    TallGuyGT

    Joined:
    Aug 8, 2011
    #10
    I'd recommend you force the phone into DFU mode, you can Google for instructions. That may prevent the phone from crashing iTunes.

    You can then restore the phone in iTunes (it will download a new copy of 9.0.1) and setup as a new phone.

    FWIW, I find iOS 9.0.1 to be somehwat laggy on my iPhone 6 Plus. Hoping for a better experience when my new phone arrives today, but it may take until 9.1 is out for optimizations.
     
  11. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #11
    No offense meant to the OP but take with a grain of salt. This is the OP's first post and we all know what history says about new members 1st post on launch day. Again no offense meant to the OP but.......
     
  12. Newtons Apple Suspended

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #12
    I am thinking the OP Adam is pulling on our leg!
     
  13. sterl320 macrumors 6502

    Joined:
    Apr 3, 2015
    #13
    This is why im setting up my phone in the store before I leave lol.
     
  14. TroyBoy30 macrumors 68000

    TroyBoy30

    Joined:
    Jun 9, 2009
    Location:
    Atlanta GA
    #14
    120 gig version. well theres youre problem
     
  15. JXShine macrumors 6502

    JXShine

    Joined:
    Jun 11, 2015
    #15
    You are either trolling or your phone is defective.
     
  16. Poochi macrumors 6502a

    Poochi

    Joined:
    Jul 30, 2010
    Location:
    Toronto
    #16
    The OP is speaking Samsung unfortunately.
     
  17. chhhrrriiisss macrumors 6502a

    Joined:
    Mar 29, 2009
    Location:
    Connecticut
  18. HussRainbow macrumors regular

    HussRainbow

    Joined:
    Sep 19, 2013
    Location:
    Melbourne, Australia
    #18
    Im having the issue where my TouchID isn't working when plugged into a charger, soon as I take it out, its working... Should I get the phone replaced? I saw it happened to people with their 6 Plus...
     
  19. hasanahmad, Sep 25, 2015
    Last edited: Sep 25, 2015

    hasanahmad Suspended

    Joined:
    May 20, 2009
    #19
    OP joined today. we have trolls like him EVERY single year and people are so dumb they believe people's words like butter on bread. prove the lag with a video. oh wait, he will never.

    I really question the cognitive intelligence of some people. Its like a man throwing a stick and says fetch and people go and fetch. lol
     
  20. areyes163 macrumors 6502

    areyes163

    Joined:
    Jun 15, 2012
    #20
    I brought mine home and set it up from backup no issues at all. This phone screams. Sucks you have issues. Take it back to the Apple store and show them.
     
  21. hasanahmad Suspended

    Joined:
    May 20, 2009
    #21
    he doesnt even have a phone. its a troll account
     
  22. DustinDev47 macrumors 6502

    DustinDev47

    Joined:
    Sep 3, 2011
    Location:
    127.0.0.1
  23. noobinator macrumors 601

    Joined:
    Jun 19, 2009
    Location:
    Los Angeles, CA
    #23
    Signed up today. Hmmm, we need video of this lag or I'm not buying it.
     
  24. ematsui macrumors member

    Joined:
    Aug 12, 2009
    #24
    nope, and this really didn't happen to you
     
  25. AppleRobert macrumors 603

    Joined:
    Nov 12, 2012
    #25
    Me thinks the wasteland will be sooner rather than later for this thread.

    I set my 6s up as new and this puppy is rocking.
     

Share This Page