iPhone 6S Plus random reboot

Discussion in 'iPhone' started by xRYD3Rx, Sep 28, 2015.

  1. xRYD3Rx macrumors 6502

    Joined:
    Jul 3, 2010
    #1
    iPhone 6S plus randomly rebooting at different times. Anyone experiencing this issue? I updated to 9.0.1.
     
  2. silverblack macrumors 68030

    silverblack

    Joined:
    Nov 27, 2007
    #2
    This is not normal. Back up everything (both iCloud and iTunes). Wipe and reset, set up as a new device, and use it for a couple days to see if it still reboots. If it does, contact Apple for a replacement. If it doesn't, your backup is to blame.
     
  3. clborden macrumors regular

    clborden

    Joined:
    May 12, 2009
    Location:
    Derby, CT
  4. xRYD3Rx thread starter macrumors 6502

    Joined:
    Jul 3, 2010
    #4
    I actually did set it up as new :(
    Did a quick reboot let see what happens.
     
  5. silverblack macrumors 68030

    silverblack

    Joined:
    Nov 27, 2007
    #5
    If you really want to be sure, wipe it one more time, and set it up as new again, but install only the essential apps that you must have.

    If it still reboots by itself, then you have to take a trip to Apple Store, or call Apple Support. Explain to them what you did, and they should swap it out right away (providing that they have stock). If you are within the return period, I suggest refund and re-buy.
     
  6. xRYD3Rx thread starter macrumors 6502

    Joined:
    Jul 3, 2010
    #6
    I got this phone thru Verizon device payment wonder if I can return it without being charged any fees.
     
  7. silverblack macrumors 68030

    silverblack

    Joined:
    Nov 27, 2007
    #7
    Then you are better off just exchanging it with Apple. They *should* be able to swap the phone without messing up your Verizon record. Ask Apple to confirm.
     
  8. xRYD3Rx thread starter macrumors 6502

    Joined:
    Jul 3, 2010
    #8
    Will do thanks. Also got a $40 zagg glass on it :( looks like that will go to a waste if exchange the phone. But will see so far after the reboot I've been playing around with it no issues so far. Will give it 2-3 more days to see if it continues again
     

Share This Page